question

jimmymcknife avatar image

Quattro charger switching off every few minutes

I have a Quattro 24v 8000 as part of a 4kw off grid solar system with 1000ah traction batteries (12 x 2v in series) . I have a Hyundai DHY8000SELR generator (apparently 7.2 kva) wired into the AC1 of the quattro. I have set the input voltage to a maximum of 16a as my generator seems to trip out if its set above this (which is annoying as it should be able to provide 30a, but this is a separate problem).


The issue is that the quattro is switching to charging (bulk) and mains staying in this mode for a couple of minutes then switching back to inverter mode for about 20 - 30 seconds then back into charge mode. Is there a reason for this? have I got the settings wrong?

Any help/suggestions would be really gratefully received!

I've also set with the dip switches the charge current limitation to 75%

so the dip switches are as follows:

8= off

7= on

6= on

5= off

4= on

3= off

2= off

1= off

battery chargingoffgridinverter current drawHelp
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi,

There is quite a complete set of settings adjustments to improve generator reliability here :

https://www.victronenergy.com/live/multiplus_faq

Please read that, and try those. It has a very high success rate when followed.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.