question

Juha Tuomala avatar image
Juha Tuomala asked

Batteries 92% absorption stage, battery voltage less than set absorption voltage

Hi,

I have set my Quattro II with 48V lead acid (4x12V) absorption voltage setting in VE.Configure to 57,60V.

System is now:

Charger on, absorption stage.

Battery voltage 52,36V

Current 0,00A

Shouldn't the battery voltage be the same as in settings 57,60? Or is this the voltage between absorption cycles during float?

VRM/GX says that Quattro is in Absorption stage, so I would assume that those cycles (spikes in repeated absorption) happen when it reaches float stage, which it has never done yet.

My main concern is that it won't charge it to 100% level, not sure where / how it calculates the charging level. But with 0,00A current it surely wont ever get there.


Br,

Juha

battery chargingvoltagebattery system voltagelead-acid
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Charge level isn't calculated accurately unless you have a shunt based system, like the smart shunt or BMV. System will maintain absorption voltage and the battery will self charge to 100% so long as the absorption period is long enough.
1 Like 1 ·
Juha Tuomala avatar image Juha Tuomala kevgermany ♦♦ ·
Okay, shunt is in my shopping list. This is a great business, so many blue boxes to buy.


Once you step in into ecosystem, it's like stepping on bear trap. You're chained :)
0 Likes 0 ·
3 Answers
seb71 avatar image
seb71 answered ·

What was the voltage when it switched from Bulk to Absorption?

8 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

It happened at night around 05:00 when I was sleeping, I charge it with night tariff. So I don't know.
0 Likes 0 ·
seb71 avatar image seb71 Juha Tuomala ·
Check in VRM.
0 Likes 0 ·
It's the same everywhere, in GX, VRM and even if I use Fluke at batteries itself. Last time I checked, actual voltage differs some 100mV what Quattro2 senses. I also added voltage sense wires.
0 Likes 0 ·
seb71 avatar image seb71 Juha Tuomala ·
I meant to check the graphs in VRM - Advanced.
1 Like 1 ·

That was new to me. I created a graph.


Looks like it was around 57,8 or bit less when the charge current dropped and voltage stayed level - I assume that is then absorption phase and it lasted 2h 35minscreenshot-20220624-165630.png

Blue is voltage, red current, orange %, green temp.

Huh, this thing is wild. Only thin i was missing was data about state of charging, bulk-abs-float.

0 Likes 0 ·
seb71 avatar image seb71 Juha Tuomala ·

When you post a graph, don't crop out the label.

Only thin i was missing was data about state of charging, bulk-abs-float.

You can see that in "VE.Bus State" widget (enable it).

1 Like 1 ·
I can't find it. :-7
0 Likes 0 ·
seb71 avatar image seb71 Juha Tuomala ·
VRM - Advanced - Widgets - VE.Bus System - VE.Bus State (enable it).


The Widget editing must not be locked to enable/disable widgets.

Locking/unlocking is done by clicking on the lock icon (placed below the Widgets icon).


0 Likes 0 ·
Juha Tuomala avatar image
Juha Tuomala answered ·

I changed the Charge curve from 'adaptive + Battery safe' to plain 'adaptive'.

Still, voltage stays 52,36V and set level is 57,60V. Current is 0,00A.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Juha Tuomala avatar image
Juha Tuomala answered ·

I had system in 'charge' mode, instead of just 'On' because there are ESS schedules for charging.

Now I created a temporary schedule for one hour and switched Quattro2 to 'On'.

System went to 'Scheduled charging' mode and voltage is very close to Absoroption setting. Measured is 57,90V when set is 57,60V. Current is 17,60A so it's really charging now as expected. GX software console shows that yellow absorption led is lit, not the red bulk. So now it's doing what I expected when changed system from 'On' to 'Charger'. Apparently ESS schedules mess that mode somehow?

I'm just making assumptions here, can't say that I'm no way expert with this.


Juha

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

An aside, for future reference, you'll have the battery temp sensor installed and configured I hope. This will adjust away from your set voltage, depending on temperature.
1 Like 1 ·
Juha Tuomala avatar image Juha Tuomala kevgermany ♦♦ ·
I have it already, but it has stayed around 20, 21 max 23 celcius all the time. I don't think it's limiting yet?
0 Likes 0 ·
Reference point is 25C, so negligible at present.
0 Likes 0 ·