question

Jason - UK avatar image
Jason - UK asked

VRM & remote console - PV CT sensor data disappearing & reappearing after a GX reboot

Another issue now, the PV generation data on the VRM portal & the PV 40A addition in the remote console keeps disappearing in both. The only way to get it to come back is to reboot the Multiplus in the remote console (GX side) and wait for it to reappear, only for it to disappear again an hour or so later. One day I might have a fully working system as expected. Please see the below video.

https://youtu.be/a0QXKCuvZn4

VRMerrorAC PV Couplingremote consolect
3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

Yep, its done it again.........

1652366603350.png

0 Likes 0 ·
1652366603350.png (161.4 KiB)
Jason - UK avatar image Jason - UK commented ·

My VRM portal has shown the connected PV for the last 12 hours without disconnecting which is weird as I have not made any changes to the installation for the last 20 hours. The mystery continues but fingers crossed if the PV remains connected to the VRM / remote console, then problem solved with no idea why.

0 Likes 0 ·
Jason - UK avatar image Jason - UK Jason - UK commented ·

The issue has come back again, with the PV input data disappearing from VRM once or twice a week. It is really frustrating as I lose the generation data for my solar PV system into the ESS. Does anyone have any idea on how to resolve this?

0 Likes 0 ·
0 Answers