question

mildred avatar image
mildred asked

Cannot connect old Multiplus (19 59 139) with VeConfigure

I have an old MultiPlus (firmware version 139 in VRM, product id 1959) and I would like to configure it with VEConfigure. In the past, I could successfully connect, but I cannot any more.

I connect with MK3-USB, and it didn't work, so I tried again with MK2-USB with the same errors (except that when I connect with the MK2, the Multiplus stops when I plug it in, but that's normal).

I tried with VEConfigure 3 (the latest, version v90.04.230) and I get the following error:

1647122039301.png

Auto option mechanism not supported
for software version: 1959139
Use VeConfigure (version 9003119 or later) instead of this program.
(There is a small chance that this message shows up when a communication error occurs. In that case one should retry instead of using VeConfigure)

Do you want to retry?

With old version v90.03.120 (with datfile v20050703 placed next to the veconfigure.exe executable) I get:

1647122103982.png

Software version: 1959139 is not supported!

Why is that ?

How can I connect? In the past, I could connect to the MultiPlus and it worked.


Is there somewhere I can download old versions of VeConfigure that should work ?

VEConfigure 3multiplus ve.busMK3mk2
1647122039301.png (14.9 KiB)
1647122103982.png (7.5 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kevgermany avatar image kevgermany ♦♦ commented ·
There's more info in other questions.


In short, VeConfigure is automatically updated. And insists on firmware updates to be sure everything is compatible. i.e. increase reliability. But Victron have recognised that this is inconveniencing people and will enhance to allow backwards compatibility. How much compatibility remains to be seen.


I hear you on the firmware updates. I did one and lost all my settings. I think from other threads, you have this in a campervan. Your dealer should handle the firmware update and be able to keep all the settings.



0 Likes 0 ·
1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

First I would try to update the firmware to the latest version. 159 or 209.

https://www.victronenergy.com/live/updating_firmware:updating_ve.bus_products

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mildred avatar image mildred commented ·
I hesitate to firmware upgrade as I would not want to wipe out everything, and this is an involved operation, especially with old devices.


I don't understand why I could not make it work, it was working well in the past.

0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ mildred commented ·
What OS is running on the laptop/PC? It does not look like Windows for me.

Can you test it with another laptop/PC?

0 Likes 0 ·