question

naturalsolares avatar image

AC source symbol changed to grid instead of generator since venus upgrade

Since the last update i noticed that the AC source symbol in the VRM portal has changed from generator to grid. This is on the VRM portal and in the APP

When i change back to an older version of Venus OS it is back to "normal"

All appears to be working fine.

Is this a bug, or can i resolve this myself?
VRMVenus OSGeneratorgrid
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
naturalsolares avatar image
naturalsolares answered ·

many thanks Guy,

it is set to Generator,

when the generator is running the symbol also changes to the generator symbol, just when it is idle it is showing Grid.

This is happening since the upgrade 2.17.

see included image,

the third line is running on an older venus os, and is showing the generator icon with 0W,

the systems on 2.20 are showing the grid symbol when there is no generator running and the generator symbol when it is.

Just a minor thing, but it is confusing for cutomers.



img-0120.png (37.7 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Check what the setting is in the settings -> system setup -> AC input:



2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.