question

brasstacks avatar image

Cerbo/GX50 is not showing AC input or AC loads

Set Up a cerbo and GX 50. PV data is showing, Battery info from smart shunt is good, however with the shorepower connected I am not seeing the AC input. I also have no AC loads showing, when i know there are loads on the invertert. I have checked all my connections but still no luck.

Any ideas what it might be?

Thanks all

MultiPlus Quattro Inverter Chargercerbo gxsmartshunt
7 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

More information please.

What components do you have? Some screenshots maybe?

Definitely more information needed here @Brasstacks


But it could be the inverter is not communicating with the GX, or there is a fault with the GX.

Have you tried updating it?


I am seeing the Multiplus on the screen, but it is saying its off. The rocker swithch is in the on position and it is inverting. I am guessing its a bad RJ45 lead or connection on either the cerbo or the multiplus.


@Brasstacks

The cable was my first suspect.

The second is usually somone has plugged it into the ethernet just above the ve bus port. But since you can see yours in devices that cannot be the case.

From experience though, I had the last GX, it was a CCGX, replaced that did that. After changing the cable a few times of course to make sure.

The Multi tile appears in the overview and shows "Off" even if the GX device does not detect a VE.Bus device.


So check to make sure you Multi is connected to the VE.Bus port, not ethernet or CANbus, then check/change your cable.

What firmware is your MultiPlus running?

If you are not sure, the firmware number is written on the microcontroller inside the unit, a white sticker label.

I had the same issue. I simply plugged the ethernet cable from the Multiplus into the MK3-USB then into the Cerbo and started to see the A.C. data. Not how I wanted it to work or how I understand it to work and definitely something I need to get back to and play with. I will be following this thread!

0 Answers