question

carterkemppel avatar image
carterkemppel asked

Low battery warning

2b382c5f-e615-483c-a312-8c7ea125f73a.pngso I have everything wired to this system, with the dc/dc hookup, mppt solar, 3000 multi plus. And 300ah of lithium battery. when I disconnect my batteries I’m still getting 12 throughout my system, yes the break in the line is to the batteries. Also the victron multi plus keeps showing low voltage. Even when we are in the sun with the solar system charging. What am I doing wrong and how can this be fixed?


MPPT Controllersbattery chargingsystem designdc systemlow battery warning
4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

sv-kesh avatar image sv-kesh commented ·
Any resolution to your issue? Having a similar low battery light flashing after fully charging batteries.
0 Likes 0 ·
jdsadventures avatar image jdsadventures commented ·
Having the same issue, did you find a resolution?
0 Likes 0 ·
jengstro avatar image jengstro commented ·
Same here, wondering the same thing... MultiPlus II ESS in use. As soon as disable Grid.. low battery comes. Soc 100% and voltage ok. Multiplus can see these values
0 Likes 0 ·
Paul B avatar image Paul B jengstro commented ·
0 Likes 0 ·
4 Answers
kevgermany avatar image
kevgermany answered ·

I assume batteries are off the diagram, bottom left.

Please post screen shots of BMV, Multiplus and MPPT settings.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

If you disconnect the battery and you are in the sun the MPPT will provide some power to the system. But that power is not stable and turning on loads will cause low battery warnings.

You should not disconnect the battery while you are using the system.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jengstro avatar image
jengstro answered ·

There is something fishy going on. As soon as I disconnected Grid. The low battery came blinking. (SOC100%, bat voltage ok).

As soon as some amps were drawn (my garage fridge kicked in) from Multiplus II output... the low battery went away. This smell's some sort of small "bug".

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jengstro avatar image
jengstro answered ·

I noticed that the "false" Low battery warning seems to got something to do with "cached/history of warnings" (visible in rasp/gx). Kind of looks that, those low battery warnings are not immediatily cleared. There is no option to clear warnings/errors? or set time when they are cleared.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.