question

marv21 avatar image

#1 device switched off -sometimes permanent

Hello all,

as you may know iam new to Victron (1 week now).

And unfortunately, I'm already getting a headache.

Besides all the minor problems (battery is discharged above the overcurrent limit, or not at all although I draw from the grid), I have since the beginning the problem that power outages happen from time to time. (Grid stays ok)

One time i had to manually turn down every Voltage (Bat + Grid) to restart the Multiplus.


I have 3 Multiplus 5k/48V


No alarm is recorded in the VRM.

Today I got the alarm "#1 device switched off" in Cerbo.



Since I have had several outages (about 2 per day), I set up a camera to film the Victrons.


What can I do here? No one was home, so consumption was very constant. There was no washing machine or dishwasher running or anything like that.


The battery was full and not in use.


vrm-portal.png


FW Cerbo (Venus OS) : 2.72

Multi 2 : 482


The Inverter with the LED Code swaps always. Sometimes L1 (Master), sometimes L2 or L3.

Sorry for the Cablemess- i changed everyCable to nail down the Problem.

Multiplus-IIVenus OSHelp
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Today i had ~9 Shutdowns with automatic reconnect.

Again the Shutdowns started as soon as the Battery was above 95% and nearly to every full Hour.

I tested today:

- Battery without BMS Connection (so I can eliminate the possibility that it was due to the BMS)

- Without Network Connection (disconnect the Cerbo from the Network)


vebusstatepv.jpg

vrm-portal-vrmvictronenergycom.png

2 Answers
marv21 avatar image
marv21 answered ·

And again.

3 Shutdowns today. Is this how Victron should work?

The intervals are interesting, which are almost exactly one hour.
Furthermore, the failures only start when the battery is full.

The first failure was a permanent one, without automatic power-on...


vrm-portal-vrmvictronenergycom.png


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

basil katakuzinos avatar image
basil katakuzinos answered ·

Hi there are your PV inverter and Victron micro grid settings configured corrently.

My guess in that when yout batteries are full, your AC PV inverter is continuing to provide power but the victron has nowhere to put it. Possibly causing an overvoltage and shutdown.

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Give this a read and tell us if anything about your system stands out

AC-coupling and the Factor 1.0 rule [Victron Energy]

One more question, i am seeing 4 Multis, could you explain how they are connected.

Are they all paralleled or is there 3 phase operation also. Or is the one multi a completely separate system

What does your installer say about this or are you the installer?