question

Rene avatar image

Multiplus 12/3000/120 no Connection to Venus and VictronConnect

Hello

My Multiplus loose the Connection to the Venus and now its not more posible to find it in the Victron Connect App.
I have an 12/3000/120 and I use an RPI with Venus Image and it still works fine, till last Week.
It was not posible to see him on the Venus and I tried to connect him with my PC and Samsung Tablet to the Connect APP.
Normaly it works fine with the MK3 but now it do not work.
With VEConfigure3 it still works fine.
Can somebody help me please?
Sorry for my bad English.

Multiplus-IIVenus OSVictronConnectVEConfigure 3MK3
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Rob Duthie avatar image
Rob Duthie answered ·

Hi

Need details on what version you are running, and if an upgrade was done, if so you need to update the access to it via a IP address, do a IP address scan to see were it is on your network then logon that way first, then change the access password under settings then general change to super user and set root password if required.

Then go from there.


Rob D

NZ

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you for your prompt reply.

An update or other changes were not carried out.
I have version 2.42 and I also tried the current 2.52 but it was the same

It worked for four weeks in a row and then suddenly stopped.

What amazes me very much is that no connection with the Victron Connect is possible, it has nothing to do with Venus anymore.

I can access Venus without any problems. It works without problems, only the mutliplus is no longer displayed by him.

Or have I misunderstood them now?

Hi

Depending on what firmware version your mulitplus has? you should have done the Mulitplus firmware first as it will not response to to upgraded version the Venus has. So you must do a Hardware firmware update first then do a Venus update. Try that next.

This could be issue as you jumped from version 2.42 to 2.52.

Sometimes you must unplug the MK3 USB interface to do a full reset etc.

Regards

Rob D

NZ

I didn't jump from 2.42 to 2.52.

I tried to do it later.

Because it hadn't worked during ongoing operation.

There was no change at that time.

I now have the Mutliplus on the latest version 2609473 and the Victron Connect is on 5.20.

It is still not displayed on the software.

I subtracted MK3 several times and the Multiplus was also restarted several times.

I've already completely de-energized.