question

next-day-solar avatar image

How to get an EM24 CG Energy Meter showing under the 'Energy meter' list.

Hi,

Installed an ESS system. Have an EM24 (Ethernet) Energy Meter to regulate.

Its visible on the CERBO GX device list, but not under the energy meter list.

I am also unable to see the grid on the far left of the home screen on the Touch Display, and the AC figures are not correct.

The energy meter is on the network, seems to be communicating correctly, as we are able to see load figures.

Has anyone else experienced the same issue, and managed to overcome ?

Thank you


The system is showing the energy meter on the list of equipment

screenshot-2021-05-22-at-192159.png

(Its present in the device list on VRM)

screenshot-2021-05-22-at-192117.png


(And it all seems connected ok)

screenshot-2021-05-22-at-192236.png

1621760198806.png

But for some reason it’s not showing under energy meters

screenshot-2021-05-22-at-190535.png

I have seen on some feeds on the community that people have an image of the grid in the top right, I have the red box but no info and all the AC loads show 0W.

screenshot-2021-05-22-at-192432.png

screenshot-2021-05-22-at-211219.png

Thank you

ESSEnergy Meterem24
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
lukas avatar image
lukas answered ·

In the ESS menu, did you set the "Grid Metering" to "External Meter" ?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

David avatar image
David answered ·

The Ethernet meters don’t display in the energy meter section - they display in the Modbus TCP section :-)


at least, that’s how it works for my two EM24 Ethernet devices (production and grid metering)

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I get the energy meter to show in the 'Modbus TCP section '... It does not control anything which is what I need it for...

So what is the next proper solution besides it being a decoration in the 'Modbus TCP section'???

chuff avatar image
chuff answered ·

Hi i already had this issue:

- Device EM24 is connected : good,

- ESS must be select "external grid meter"

- As nothing is visible in the red Grid Box, ofter you have to correctly AC INput in the menu "Settings / System Setup"

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.