question

claminator avatar image

VictronConnect Does NOT See Solar MPPT 100/50

We have a new Bruder Expedition with a Victron Solar system installed. A couple of weeks ago our system completely shut down. We were able to get it back online but now the MPPT 100/50 does not show in VictronConnect. We've followed ALL of the instructions. Have unintalled the app several times, unpaired from bluetooth and connected from within the app as instructed BUT the MPPT 100/50 still will not show. Just the BMV-712 Smart. The MPTT 100/50 showed up in Victron Connect before the system shut down. We have even turned the system off manually and restarted it several times. We have tried running VictronConnect on an iPhone instead of the Samsung tablet (Galaxy Tab Active Pro, model SM-T547U) and no luck. Really at our wits end. We are not tech illiterate but this one is stumping us.

MultiPlus Quattro Inverter ChargerBMV Battery Monitormppt smart solarsmart solar set-up helpAutotransformer
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Thiemo van Engelen (Victron Energy staff) avatar image
Thiemo van Engelen (Victron Energy staff) answered ·

Hi,

Have you also already tried to power cycle just the MPPT by disconnecting both the PV and battery for a minute and reconnecting the battery and then PV?

Kind regards,

Thiemo van Engelen

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

claminator avatar image
claminator answered ·

It looks like the Venus GX piece of the system is not communicating with the rest. Found the VRM Portal ID and input that but it's not being seen.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

claminator avatar image
claminator answered ·

LEDs are on. It's showing that it's on "Float". System components are as follows:


MPPT 100/50

Venus GX

Battery Protector

BMV-712 Smart

MultiPlus 12V/3000VA/120amp

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

seb71 avatar image
seb71 answered ·

Any LEDs still on when the SolarCharger is connected to the battery?

Does it still charge the battery?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.