question

blip15 avatar image

MultiPlusII Overreading Grid Power Value

I have a single phase 15kw system with three MultiPlusII inverters in parallel. There is no grid meter. The system is linked to four 150/100 MPPTS, with ESS set with battery life. I have noticed that recently the VRM Portal and the Cerbo shows that the incoming grid power (AC-In L1 Watts is in the region of 1.4-1.7kw, but the AC Input is 222Vx-3,5A (-777W) and the Wattage on AC-In L1 is showing 1755W, which is way higher. The Same is true for the output. What is causing this completely incorrect reading on the Power?

I have ESS set with a GridPoint of -200W, but the system continually shows a draw of around 1.4kw.

I have attached images from the Cerbo GX.wesson-ac-information.jpg

Multiplus-IIcerbo gxEnergy Meter
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Rob Duthie avatar image
Rob Duthie answered ·

Hi

Interesting, i prefer to use a external meter than the internal ones as they cause some funny issues with power readings etc, I have always installed the external energy meters for this reason on my sites.

I done a couple of 10kw muliplus2 parallel sites now with energy meters installed, and set my set point at zero watts, and when the system is idling it hovers around 10 to 50 watts as the inverters are using power all the time anyway.

Are all your AC leads the same lengths to the inverters so as to balance the system power between the inverters? etc.


Regards

Rob D

NZ

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.