question

Tim Schlak avatar image

Connecting Multiplus-II with ET112

Hey,

I have a problem establishing a working connection between the Multiplus-II 48/3000/35-32 230V GX an the Carlo Gavazzi ET112.

Basics about our setup: Wie have a PV Inverter feeding into the grid, we want to store overproduced Energie into batteries. So we installed the ET112 directly behind the energy meter from our provider. Then connected the data lines following the instructions from the manual, (10-15m CAT-5 cable, FTDI-USB RS485 Bridge with cable shortend to less than 20cm, etc).

When plugging in the FTDI Bridge, there is a short blinking of RX and TX Leds, but nothing else. To verify that our connection is working, we downloaded the Carlo Gavazzi Software for the meter, which instantly connected to the meter. So i guess the RS485 Bus, FDTI and ET112 are working just fine.

But there is no energy meter shown in the remote console of the Multiplus-II.

We tried multiple Configurations of the meters RS485 interface without success.

To verify that the FTDI ist recognised by the Multiplus-II we logged into the system via SSH an lsusb revealed that the USB/RS485 bridge is at least hooked to the system. A hexdump of /dev/ttyUSB1 did not show anything. No LEDs blinking on the FTDI showing that the Device is trying to transmit data.

In the Carlo Gavazzi Software, the standard RS485 configuration is 9600, parity none, stop 1, modbus id 1. Due to the fact, that a baudrate of 1152000 did not lead to any problems during the use of the Carlo Gavazzi Software, there should not be any issues with the cabeling.

So i hope that someone here might have an idea of what is wrong.


Multiplus-IIESSEnergy Meter
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers