question

rodneyab avatar image

SBP100 no blue light

System was working well on October 14, 2020. I turned system off. Now October 30 I want system to be switched on. SBP100 does not light up. No charge is accepted from MPPT or Orionsmart. I did not find it on the device list.

I'm still optimistic This SBP will turn on. How to restart it?

All other VE devices look to be operable.

BMV Battery MonitorBMSmppt smart solarBluetooth
2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @rodneyAB, please post photos of your installation to further assist us in diagnosis.

rodneyab avatar image rodneyab Justin Cook - Bay Marine Supply USA ♦ ·

photo posted. all devices require entry of PUK. will disassemble cabinet and disconnect devices as needed to search for PUK. blue wire taped 'C' runs to SBP in question.img-0474.jpg

img-0474.jpg (2.2 MiB)
6 Answers
rodneyab avatar image
rodneyab answered ·

Through fault of my own, I have finally completed the PAIRING process for all six devices. The pathway to this pairing required multiple attempts until the correct steps were found by accident. On my device list the three dots were tapped to reset pin, the PUK code entered, and when the PAIRING request window popped up, (this is where I was confused) I pressed PAIR instead of trying to enter the PUK that the window asks for. (PUK already entered with PIN reset). I did not find helpful details of this minimal procedure in all the document related to BlueTooth Pairing/Connecting. System now functioning.

Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodneyab avatar image
rodneyab answered ·

Two MPPT were updated yesterday prior to discovering the No Blue Blink.

System has been disconnected from Battery neg, and No solar input.

System reconnected to Battery neg.

iPhone powered down and repowered multiple times

VE devices were 'Forgot' from iPhone bluetooth screen

Unable to key in any PUK codes No pairing.

VE app deleted from iPhone.

Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodneyab avatar image
rodneyab answered ·

System devices were disconnected and PUK codes found photographed and recorded on paper.

All devices reconnected. SBP's both have blue blinks.

Apple iPhone has been powered down and repowered multiple times. Blue tooth on and off and on. All devices were Forgot on iPhone previously. When opening Victron app on iPhone, a device list shows, the screen is pulled down, the bottom right button is pushed, a device selected pops up a 'pairing request'......multiple attempts at entering various matching PUK's fail for lack of better term.

Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodneyab avatar image
rodneyab answered ·

For reasons unclear, the blue light is on again, and SBP appears on device list. Will proceed to find all PUK codes and pair devices.

Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodneyab avatar image
rodneyab answered ·

detail 'charge' SBP100. IN has two MPPT and Orion connected. OUT cable to fuse-switch-battery

blue wire H to BMS charge disconnect

Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodneyab avatar image
rodneyab answered ·

img-0180.jpg

showing two SBP, one of two MPPT, battery and BMS to left


img-0180.jpg (2.8 MiB)
Share
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.