question

gat avatar image
gat asked

Easysolar-II GX 3000, scheduled charging not working

Unable to get grid charging to work. Solar charging is o.k. Using 3 xPylontech 2.4kw batteries, dc and ac coupled PV, FW V2.60.,current sensor on grid. No warnings or alarms.

1. In keep batteries charged mode.

2. Battery discharges to load but no charging..

With optimised battery life and when manually switched to charger.

Only DC PV charging.

Multiplus-IIbattery chargingPylontech
1601450873814.png (142.3 KiB)
1601451024477.png (126.3 KiB)
1601451202218.png (78.6 KiB)
1601451508992.png (98.2 KiB)
1601452557471.png (90.0 KiB)
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

the-doon avatar image the-doon commented ·

I have a similar setup but off grid so there may be some differences in the settings. I don’t have any external sensors connected either. The main differences I can see with your settings are the sensor settings in DVCC. SVS, STS & SCS are all on in my setup as I believe the battery supplies this information to the MP2 or vice versa.

0 Likes 0 ·
gat avatar image gat commented ·

Here is the veconfig.

Just tested with no assistants and switched to charger. I have also added a ET112 or ac coupled PV.

Anyone from Victron, do i need to send this back under warranty?


0 Likes 0 ·
1601575314362.png (110.1 KiB)
1601575422086.png (136.0 KiB)
2 Answers
Alexandra avatar image
Alexandra answered ·

@Gat

The best way to work out if it is the inverter or programming it to start again.

Reset to defaults. Reprogram in battery for charging. No pv connected yet. See if the unit will charge up the batteries. If it does not work as a stand alone then return for warranty check.

If it does charge, then connect the pv and test again.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

gat avatar image gat commented ·

Just tried reset to defaults with no pv. When re-started by switching to charger mode goes straight into passthru and no charging. I guess it looks like I will have to return it.

1 Like 1 ·
gat avatar image
gat answered ·

Problem has been fixed by upgrading the inverter firmware to V477. No more passthru and scheduled charging now works.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.