question

D S avatar image

No data from pylontech battery but connection is made?

Hello all,

I have a Quattro 24/5k/120 x (2), and Cerbo GX, and (3) Pylontech compatible batteries with 400Ah for about 1200AH total. I connected per Victron's Pylontech documentation and see that the Pylontech registers as a present. I'm just not seeing any voltage, current, temps, etc...

Has anyone experienced this? Any ideas where to start looking?

I've confirmed the cable pinout on CAT6 + shielding (run-length about 10'), dip switches on Pylontech batteries, CAN termination, etc...


Quattro firmware is 276 and Cerbo firmware is v.2.60


Pylontech battery reads 0s


Plytontech batteries are connected and talking - not sure if talking properly


Quattro is registering DC voltage from batteries:


High-level system schematic:



MultiPlus Quattro Inverter Chargercerbo gxPylontech
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @dsdon

You write 'Pylontech compatible'? The diagram shows a GSL battery.


Now it's time to ask your installer / battery supplier to get things working, as we cannot help you with that.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.