question

timmbo avatar image

Phoenix Inverter: Temperatur zu niedrig

Hallo

Ich habe ganz neu einen Phoenix Smart Inverter 12/1600.

Direkt nach der Installation beim ersten mal einschalten, fàngt er an 2x zu blinken(grùn/rot).

Die app teilt mir "Temperatur zu niedrig" an. Die Raumtemperatur hat ca.23 GradC, das kann doch nicht sein. Bin nach Anleitung gegangen.

Ausserdem fàllt mir auf, das alle 3(L/N/PE) eine Verbindung zueinander haben, was ja einen Kurzschluss gleich kommt, ist das im ausgeschalteten/nicht funktionierenden Zustand normal?


Short form in English:

I bought a new Inverter and installed it yesterday, but it won't work, it's blinking twice and the App tells me "temperature too low".


danke/thanks

Timm

Phoenix Invertertemperature
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
timmbo avatar image
timmbo answered ·

Hallo Matthias

Danke fùr deine Antwort.

Firmware-Update hat er gleich beim ersten Connect mit der App gemacht, erst die app selbst und dann fùr den Inverter.

Da es ja die Meldung "zu hohe Temperatur" gibt, gehe ich davon aus, das es einen Sensor gibt, vielleicht hat sich da beim Transport etwas gelòst(Kontakt)?

Mit dem Hàndler habe ich schon telefoniert, der hat da keine Ahnung von. leider.

Hier in AT findet man keinen V.E. Hàndler, nur eben den, der die Geràte einzeln verkauft.


Servus

Timm

9 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Naja, die Meldung "zu hohe Temperatur" macht ja auch Sinn, da wird die interne Temperatur des Gerätes gemessen und ggf. die Leistung reduziert oder abgeschaltet.
Aber die Meldung das die Temperatur zu niedrig sei, habe ich in Verbindung mit einem Phoenix noch nicht gesehen, zu mal es aktuell auf keinen Fall zu kalt sein sollte. :)

Wie gesagt, es wird wohl ein Defekt sein und der Händler müsste das Gerät umtauschen und dann bei Victron zur RMA anmelden.

timmbo avatar image timmbo Matthias Lange - DE ♦ ·

Hallo Matthias


ich hoffe halt immer noch, das nichts defekt ist, denn gleich am nàchsten oder ùbernàchsten Tag zurùckschicken ist halt echt doof. Aber wennnoch keine andere Mòglichkeit auftaucht, dann ist es wohl so.

Zum Glùckk hebe ich immer die Originalkartons auf.


Servus

Timm

Wie bei jedem Gerät/Hersteller gibt es auch bei Victron ein Gerät in 1.000 oder 10.000 welches einen defekt ab Werk hat.
Die Geräte werden im Werk halt nur stichprobenartig geprüft.

Klar ist es doof, aber wenn das Gerät (offenbar) direkt defekt ist, kann man nicht ändern. Doch lieber so als wenn der Fehler erst in ein paar Wochen/Monaten auftritt und man sich dann doofe Fragen vom Händler anhören muss.

timmbo avatar image timmbo Matthias Lange - DE ♦ ·

Hallo Matthias

Ja wenn Du sicher bist, das er kaputt ist, dann werden ich ihn wohl zurückschicken.


Eine andere Frage noch, was bedeutet Ladezustandserkennung in der App?

Und der Relais-Modus?

Der steht bei mir auf Wechselrichter.


Servus

Timm

Zu 100% sicher bin ich mir nicht, nur ist es eben eine ungewöhnliche Meldung, zu mal es mit 23°C nicht zu kalt sein sollte und es dazu auch keine Einstellung in der App gibt.

Ladezustandserkennung wird in der Anleitung beschrieben und hängt mit einer Abschaltung durch Unterspannung zusammen.
(3.4 - niedrige Batteriespannung)
Im Falle einer Unterspannung versucht der Phoenix mit je einer Verzögerung von 30sek 3x neu zu starten.
Nach dem 3 Fehlversuch bleibt er aus und muss entweder manuell neu gestartet werden oder die Batteriespannung muss über den dort eingestellten Wert steigen, damit der von alleine wieder startet.

Der Relais-Modus wird auch in der Anleitung beschrieben (4.5.2 Progammierbares Relais).
Das Relais ist an, wenn der Wechselrichter ist an und es ist aus, wenn er aus ist.

timmbo avatar image timmbo Matthias Lange - DE ♦ ·

Hallo Matthias

Hm, meinst du die Anleitung die dabei ist, da habe ich dazu nichts gefunden(DE). Oder gibt es eine Erweiterte Anleitung dazu?

Wie gibts dann, das als default Wert hier 14V steht? Das kann doch kein unterer Wert sein?


Servus

Timm

Wie es mit der Anleitung aussieht, die dabei ist kann ich nicht sagen, ich beziehe mich auf die Anleitung die online verfügbar ist.
https://www.victronenergy.de/inverters/phoenix-inverter-smart#manual

Die 14V sind kein unterer Abschaltwert, sonder ein wieder Einschaltwert nach dem der Inverter 3x wegen Unterspannung abgeschaltet hat.

timmbo avatar image timmbo Matthias Lange - DE ♦ ·

Hallo Matthias

OK, das ist die gleiche Anleitung.

Ich sehe aber auch dort keinen Punkt der Ladezustandserkennung heisst.

Ich denke wir haben hier unterschiedliche Anforderungen an eine gute Anleitung. Ich fùr mich erwarte, das wenn es einen Punkt Ladezustandserkennung in der App gibt, dass dann dieser Punkt zumindest als fett gedrucktes Wort in der Anleitung auftaucht., wenn schon nicht als Ueberschrift und das finde ich da nicht.

Diese Wort taucht nirgends in der Anleitung auf.


Danke fùr Deine Bemùhungen.

Ich habe eh schon Kontakt jetzt zu Viktron.


Servus

Timm

Ich habe es auch erst nicht gefunden und bei einem Victron Entwickler nachgefragt.

Es wird aber, wie oben geschrieben unter Punkt "3.4 - niedrige Batteriespannung" erläutert.

Es ist natürlich wirklich ungünstig, das das Wort "Ladezustandserkennung" nirgends in der Anleitung auftaucht.
Im englischen Teil der Anleitung ist es etwas besser gelöst.

Es wird aber aktuell wohl schon daran gearbeitet, alle Anleitungen zu überarbeiten und diese Infos mit aufzunehmen.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

bzgl der Temperaturmeldung würde ich evtl. ein Firmwareupdate versuchen.
Schon etwas seltsam, da der Phoenix dazu gar keine Einstallungen hat.
ggf. bleibt nur ein Umtausch beim Händler

Es kann schon sein, das man über die Elektronik Durchgang messen kann, da sind ja etliche Bauteile dazwischen unter anderem ein großer Trafo.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.