question

tkrull75 avatar image

Multiplus-II Absorption and Float - discharging to grid

Hello,

I have an ESS installation with a Multiplus-II 5000/48, an MPPT 150/85 with 4Kw solar system and a 48V 200Ah LifePo4 battery system (currently no BMS). Absoprtion voltages are 56.4 on the Multi and 56.8 on the MPPT - float at 54.4. There is some behaviour that is concerning me in that during absoprtion and float, the Multi seems to be continuously switching between charging and inverting, this happens during the day where the data logs look more complex due to varying AC loads and MPPT but it also happens during scheduled charging overnight, see plot below. You can see the half-hour absoprtion phase from around 00:20 to 00:50 where amps oscillate between +5A and -10A, then folllowed by a large amp spike (selling to the grid) at 00:50 when it switches to float (I believe this is caused by the drop in voltage - hence the battery needs to discharge current to achieve that. In float mode (from 00:50), the same behaviour continues, going from charging to the discharging.

I feel this is neither good for the batteries nor for the Multiplus - am I doing something wrong or areany of my settings wrong? I am running Mode 1 ESS self optimised.

Thanks

Toby


Multiplus-IIgridabsorptionfloat
1590535236154.png (57.0 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Jaco Reinecke avatar image
Jaco Reinecke answered ·

Personally, the first port of call should be a BMS.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.