question

Fagan1 avatar image

Multiplus Ground Relay Voltage

I am troubleshooting the ground relay function. I have two multi plus II’s and an autotransformer. The autotransformer is not bonding neutral to ground when inverting, even though I have the ground relay wiring in the place and the ground relay option unchecked in the multi plus configuration. If I put a multimeter in the ground relay on the multi plus what should I read? Also what voltage range / amps can I supply the auto transformer to force the neutral to PE bond.... trying to isolate the problem....

Multiplus-IIRelayGroundingAutotransformer
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Yus avatar image
Yus answered ·

Hello,

I have the same problem. I have a Multi 48/5000/70 240 connected to an AT and noticed that the gnd relay at the AT never closes. If you follow that diagram in the back of the AT front plate you will see no continuity between PE and N (no wires connected to AT).

I found the relay inside the AT says: 28vdc so I tested with an variable dc power supply and only with 1 volt the relay close and continuity stablish between PE and N at the AT.

But my multi does not send any signal at all. I even tried with the dip switches to force to use the external gnd relay but the Multi does not send any voltage out of the External gnd relay green terminals.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bcarmena avatar image
bcarmena answered ·

I am having the exact same problem. I am using two Multiplus 24-3000-70 units in a split phase configuration. I am also showing no output from the multi.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.