question

colin-mackay avatar image

Battery Monitor error 512 and pylontech battery

We have added a US 3000 Pylontech battery module to an existing bank of 5 US 3000s. On completing the installation and switching on - all battery modules are operating normally and the system itself is operating normally with no faults showing. the battery monitor however is showing the fault;

this alarm has been active now for 24 hours. what is the reason and how do I rectify it. I suspect it is a result of and arc when closing the fuse to the inverter - but as i say the alarm is still active.

The system consists of;

1 x 8KvA Quattro

2 x 150v 70A controllers

1 x venus GX

6 x Pylontech 3500 - set up in two strings of three

24 x 335w solar modules





Pylontecherror codesbattery system voltageerror
1566033195832.png (6.4 KiB)
1 comment
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
colin-mackay avatar image
colin-mackay answered ·

Hi Daniel

thanks for that - what should the correct settings be

With the maximum charge discharge current at 74A x 6 modules - a maximum setting of 200a should be more than safe i assume?

where would the minimum setting be


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @colin mackay


Someone has set an alarm, and it's currently active:



Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.