stif avatar image
stif asked


Yo también tengo este maldito problema. Leí en alguna parte que podría ser un problema con los condensadores del electrolito. Si dejas "descansar" el sistema parece que todo funciona bien durante unos días...La última vez a mí me funcionó correctamente durante 25 días...hasta que volvió a fallar.

¡Pero me parece increíble que nadie en el MUNDO tenga la solución!

multiplus ve.busmultiplus in parallelmulti phasemanual error
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

stif avatar image stif commented ·
I have this damn problem too. I read somewhere that it could be a problem with the electrolyte capacitors. If you let the system "rest" everything seems to work fine for a few days...Last time it worked fine for me for 25 days...until it failed again.

But it seems incredible to me that no one in the WORLD has the solution!
0 Likes 0 ·

Hi @Stif,

I will come back and reply to this is post, but first I have to delete the 6+ other replies you made of the same thing to other posts from 2019 which were resolved with firmware and hardware changes the the CCGX. The error code is the same, but everything else is different. Bumping those posts with multiple duplicates just wastes time, please do not do it.

0 Likes 0 ·
1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi @Stif,

The tendency when seeing a VE.Bus error is to assume there is a problem inside the inverters. Unfortunately it is not always that simple. In the past this error 17 has come from issues with the GX device. As far as I know, that specific GX issue is now long resolved, but I bring it up to make the point.

So onwards to trying to isolate it for you;

The first thing I would do is become familiar with this Troubleshooting VE.Bus network interference guide.

Please try taking all that on board, make the adjustments, and then monitor the system and report back if there are any changes, improvements or otherwise.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

stif avatar image stif commented ·

Hello Guy Stewart.

I appreciate your comments and tell you that if I have put it in other posts it is because I am really desperate with this and looking for someone to give me a solution, sorry.

You say that the problem was solved in the 2019 cases but the truth is that nowhere have I seen any comments from someone who has solved it.

I am a user customer and I will discuss your comments with my installer to see if we can all find the solution and help anyone who has the same problem. There are things in your comments that escape me since I am not an installer and to say that the one who has the problem now is the second one who enters the installation since the initial installer left it as impossible.

I will comment on the error counters if the installer knows what they are about and we see if any of the inverters have more than others.

We have done a multitude of tests, changed the factory network cables up to three times, changed the GX, separated cables (not as far apart as you say), updated everything's firmware... My installation is 9 Victron of 10,000 and these problems began to occur after 6 months after expanding from 6 to 9.

Now we want to start working for the necessary time (although I will be with less power) again with 6 and cancel 3 and so on to see if we find the Victron that will probably give us problems. But there is one thing that I have noticed on all occasions and in case it helps you...the last time I was able to have the entire installation stopped for 24 hours (Victrons, GX, router) and when I put everything back on It was running for 25 days without problems... until a week ago it started giving the error that kept increasing throughout the week until yesterday when it failed 15 times in one day! The Victrons did not "engage" even when doing it manually, I stopped everything again for about 2 hours and running with a backup generator set and when I started everything up again it has been working well, I don't know how long it will last)

It's as if by letting the Victron rest they discharged in some way (could they be capacitors?) and when you start them up again they start counting from zero?

I appreciate being able to contact you.

0 Likes 0 ·

I had a closer inspection of your system via VRM.

The first thing that I saw is that you have 5 years variation between the quattros in your parallel system.


We advise that when building a parallel Victron system it is from units that are as similar as possible. See -

However, now you have the system there is still an improvement that can be made.

I recommend that the system is reconfigured so that the the same year model quattros are in parallel with each other.

So all the parallel units on:

Phase 1 - 16

Phase 2 - 20

Phase 3 - 21

Please remember that this will probably require physically moving them so that all the DC and AC cabling is balanced and equal length for each of the units on the same phase. Just moving the VE.Bus cables and reprogramming with imbalanced cables will cause the same issues for a different reason.

Variation between the phases isn't as critical as the balance of parallel units on a single phase, and with so many years between the units they are certain to not be balanced, but at least the imbalances should be closest with the other units from the same year of production.

0 Likes 0 ·