question

Couleur_Solaire avatar image

MK3 – VE Bus on Victron Connect using Mac

Hi there,

I'd like configure or update a firmware on a M+ using Victron Connect 5.8 with MK3. Victron Connec always says…« No devices found ». It seems the MK3 is not found with Mac OS. And yet it works well when Victron Connect for Windows with Parallels runs.

Do I need a MK3 driver for Mac OS ??

Other question : what is the password for VE bus settings on Victron Connect ?


Thanks for your help ! ;-)

VictronConnectVE.BusMK3
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Couleur_Solaire avatar image

Thanks Daniël ! I'll try again to connect my MK3 without Parallels running… But I don't know how to verify MK3 will be recognized or seen by Mac OS.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Did that solve the problem?

Daniël Boekel (Victron Energy Staff) avatar image

Hi @Couleur_Solaire

the password is 'zzz'


Unfortunately I don't know anything about macs...

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I've got an answer about MK3+mac:

no drivers needed,

"It’s also possible that his Parallels is “capturing” the MK3 and stealing it away from the MacOS client. He should make sure he has released it back to the parent OS. "