question

jamietb avatar image
jamietb asked

Multiplus II shut down - fault? Help please

Hi all,

I have a new Multiplus II 48/10000/140 and it worked fine for 3 days then all of a sudden it shut down. It triggered the short circuit protection on my batteries and the AC pass-thru doesn’t work either, it just sends the AC for a couple of seconds and then stops.

I’ve disconnected the batteries and tested those and they’re working fine and the short circuit alarm clears as soon as they’re disconnected.

The battery terminals on the multi show as a short circuit on my meter but I read this could be due to the capacitors and the resistance does increase the longer I hold my meter on. However, if I connect my Cerbo to the battery terminals on the multi with 51v that isn’t able to draw power either but works fine powered from another source.

Does anybody have any idea what’s going on and how to fix this or is it likely a faulty unit?

Thanks very much,
Jamie.

Multiplus-IIHelpmultipusfault
3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

klim8skeptic avatar image klim8skeptic ♦ commented ·
Confirm what batteries you have plz.
0 Likes 0 ·
Alexandra avatar image Alexandra ♦ klim8skeptic ♦ commented ·
@JamieTB


Yes, definitely some more details are needed here.
0 Likes 0 ·
jamietb avatar image jamietb klim8skeptic ♦ commented ·
I have 2 x 13.4 kWh lifepo4 battery packs in parallel using a Seplos BMS
0 Likes 0 ·
2 Answers
nickdb avatar image
nickdb answered ·

I suggest you type Seplos into the search bar and go through the various topics, you may find something that helps you.

Starting here:

https://community.victronenergy.com/questions/70005/seplos-48v-100ah-energy-storage-battery-compatibil.html

Seplos isn't even listed on the "known compatible" list so your best bet is to go through the experiences of other users.

Inverters have a big bank of caps on the DC end, it will appear to have low resistance - one of the reasons batteries need a pre-charge circuit to avoid issues (or a decent process needs to be followed after disconnection).


2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jamietb avatar image jamietb commented ·
I’ve already searched and reviewed the thread you linked to but nothing covers the issue I have. I don’t believe this is a battery problem - removed from the system they’re operating fine. With no battery connected to the multi even the AC pass through isn’t working, it sends power for a couple of seconds then nothing. No alarms or faults show on the multi or cerbo.


Is there a more detailed log file stored anywhere or is it just what’s held within the alarm log on the cerbo?

Thanks.

0 Likes 0 ·
nickdb avatar image nickdb ♦ jamietb commented ·
The mutli won’t work properly without a battery connected, it isn’t designed for that.

Turning it on without a battery will also put stresses on the input relays.

The notifications stored on the gx/vrm is what you have.

0 Likes 0 ·
Alexandra avatar image
Alexandra answered ·

@JamieTB

If you have worked through the basics of troubleshooting, then it is time to take it in to be checked by the supplier.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.