question

xury avatar image
xury asked

Can Multiplus II GX be mixed with Multiplus II without GX? in 3 phase system?

I assembled a three-phase system with:

Two Multiplus II 48/5000 / 70-50

One Multiplus II GX 48/5000 / 70-50

I don't know why, after the configuration for 3 phases, I have VE.Bus error 3 all the time. I checked the cables dozens of times. I updated the firmware to version 2623498 on all inverters. Also the internal Cerbo in this one inverter has been updated. I disconnected everything except the battery. Despite this, the system still won't work. I suspect you can't mix the regular Multiplus II and the built-in GX.

Multiplus-IIVE.Bus3 phase
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

5 Answers
pip895 avatar image
pip895 answered ·

I am interested in the answer to this too. I am assuming an inbuilt GX should work the same way as a separate one. Why would you need 3x GXs?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Kevin Windrem avatar image
Kevin Windrem answered ·

You should be able to combine one Multi GX with two Multi non GX units. All three must be configured for 3-phase operation using VictronConnect or veconfig (Windows only app).

3-phase systems must have the correct "phase rotation" but I'm not sure this would cause an error 3


If you haven't seen this already, it provides some explanation of VE.Bus error codes:

https://www.victronenergy.com/live/ve.bus:ve.bus_error_codes

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

xury avatar image
xury answered ·

I solved the problem, but I will only provide the solution after contacting Victron. All I can say is that the problem was caused by poor quality control in the production process. Moreover, it is dangerous to people.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

drsweden avatar image
drsweden answered ·

I have this combo, and it works great. I did use iOS mobile app to setup the 3 phase configuration, before the setup I did also get a VE bus error. The setup was done with only the battery attached, after the setup I turned on the AC and the units did a strange klicking noice and then started to charge the battery.

I used VEConfigure 3 to setup the ESS and DC input low shut down and other.

The battery in this setup is a Yuasa Lev40 14S11P 440Ah charged to 56.7V.

multiplus-2-gx-3phase.jpg



1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Lindsay avatar image Lindsay commented ·

@drsweden

Good day, can you please assist me with this?

We have connected a three phase 5KVA multiplus-II system.

The updates are done, now we want to configure them, we doing so without connecting the AC in but it is wired. We switched on the 480V Freedom won battery that is wired up.

when we switch on the first one its ok but when the second one is switched on it starts beeping and the "absorption LED" lights up same with the third inverter, and we get error code 3.

Any assistance will be appreciated.

could it be that our AC out are not wired up?

0 Likes 0 ·
xury avatar image
xury answered ·

Nice battery. Are you not afraid of unbalancing the cells?

I solved the problem, but it was not a configuration problem, nor as in the error description.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

drsweden avatar image drsweden commented ·

Thanks! I have an 14S equalizer, se the black cables in the middle of the pack, so every cell has the same voltage :)


I hope you did get a better unit, quality control is very important.

0 Likes 0 ·