tokiored avatar image
tokiored asked

Victron Multiplus 3000 + Solar Edge Single Phase Inverter Error: F-L1 Max


Config Docs:

Victron Inverter: Multiplus 3000

Solar Edge Inverter: Single Phase HD Wave 2.2KW

Solar Edge Inverter Error 'F-L1 Max'

Hello all.

I am hoping to get to the bottom of a high frequency error which is triggering my Solar Edge inverter to disconnect. My Solar edge inverter has been configured in APS mode (AC-Coupling) using the above documentation.

When producing power my Victron inverter is charging successfully in "absorption" before my Solar Edge inverter disconnects. From viewing my Solar Edge SetApp "status" page app i can see the error and a frequency level of 53hz.

I believe the frequency bandwidth config for my SolarEdge inverter and VE.Bus Config is the reason for this disconnect.

When contacting the Solar Edge support they said:

The error shown on the inverter display indicates a Voltage Value too high from the AC.
When the PV is generating more energy than the consumption, it starts exporting energy to the grid. What happens is that if the grid cable is not big enough, this energy flowing to the grid let the AC Voltage raise.

There is also the below note on the above docs which i am no sure is still relevant. My Solar Edge inverter firmware is 4.16.19

Note: In addition to the settings above it is important to contact SolarEdge Support to change a parameter in the backend to allow the frequency shifting with APS mode.

Can anyone help me figure out a solution to this issue?

Any help is greatly appreciated.


Solar PanelAC PV Couplingmultiple invertersfrequencysolaredge
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Mike Dorsett avatar image
Mike Dorsett answered ·

If the response from SE's support indicating the problem is caused by over voltage at the inverter is valid, this can be fixed in 2 ways:

1) Reduce the inverter voltage - if this is set at 240V, then this may cause an over voltage disconnect. Try reducing this to 230V

2) increase the size of the wire connecting the inverter to the SE PV inverter. Remember that as the PV power increases, this will cause an I^2R voltage RISE at the PV inverter. Depending on the system voltage and the inverter settings, the disconnect value could be around 260V. Try measuring this at various times as the PV power increases.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tokiored avatar image tokiored commented ·

Thanks for your response Mike and your suggestions. Hopefully the below will give you some colour on setup and issue. Your thoughts on the below would be fantastis.

I also received an email from Solar Edge Support after i queried their response and diagnosis. My main query was that I have an off--grid installation using APS mode.

Solar Edge Support:

Unfortunately, we do not support off-grid systems, so I cannot help you with the grid instability that Victron MultiPlus Inverter is providing.
Please contact Victron MultiPlus Inverter support for voltage regulation and stability.

From doing further digging into the setup i believe it is the frequency shifting which is the source of the issue. On viewing the Solar Edge SetApp Status page. When the PV system is producing power its frequency is at 51Hz. When the error (disconnect) fires the Hz is raised to 53.

The charge current limit of the Victron inverter has been exceeded so it has requested the Solar Edge to disconnect. The Victron ESS assistance frequency config handles these thresholds and were provided my in the above Victron document "venus-os:gx_solaredge".

The issue is that the batteries are not 100% charged and the Victron inverter is not getting to a "float" charging state. The expected behaviour would be the Victron inverter requests less power using frequency shifting from the Solar Edge inverter so it can "float" charge the batteries. However it is instead requesting a "disconnect" by increasing the Hz from 51 to 53 - outside my max ESS threshold.

Victron Recommended ESS Thresholds:

The solar converter will start reducing its output power at 50.2Hz

Output power will be reduced to a minimum when the frequency is 51.2Hz

The converter will disconnect when the frequency is higher than 51.5Hz

0 Likes 0 ·
tokiored avatar image
tokiored answered ·

So guys. Thought I would post the configuration update i made to stop the Victron Inverter disconnect requests.

After gaining a good knowledge of how the Victron inverter communicates with PV inverters. I settled on the Frequency Shifting as the culprit. There is only 2 areas in the Solar Edge SetApp config where you can modify the P(f) settings. They exist in "Power Control" - "APS" and "Active Power". I already had set the APS settings based on the Victron docs. So i decided to set the "Active Power" the same as the APS settings and hey presto no more disconnects :)

I am still a little confused as to why the APS settings are not overriding the Active Power settings. Would love to hear thoughts on the reason why this may be happening???

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.