question

phillipblaha avatar image
phillipblaha asked

Battery state of charge values displayed on the HMI associated with the Cerbo GX and the Victron application differ substancially?

Basically, my system consists of three Victron 12V 330AH batteries, Lynx system 1,000 A buss, Smart BMS 500, Cerbo GX, MultiPlus Inverter, Solar Charge Controllers MPPT 150/60, etc.

My question is, why do I see substantially different state of charge values displayed on the HMI associated with the Cerbo GX and Smart BMS 500 (value displayed on the system app)?

The attached photos were taken at the same moment, see the difference of percent of charge at the same voltage value.

Anyone have any ideas were to look? Any assistance would be appreciated.


Phillipcerbo-gx-display.jpeg

Multiplus-IIcerbo gxBMSlynx distributor
cerbo-gx-display.jpeg (139.4 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

phillipblaha avatar image phillipblaha commented ·

The second attachment didn'tlynx-smart-bms-500.jpeg upload!

0 Likes 0 ·
2 Answers
Stefanie avatar image
Stefanie answered ·

@phillip.blaha

To me it looks like you have the wrong battery monitors active in your system. The SoC display on the touch display is probably the one from the MultiPlus and the other one in the VictronConnect app is of course the battery monitor in your Lynx Smart BMS.

In case you have ticked the battery monitor in your MultiPlus configuration, uncheck it.

What did you choose in Settings > System setup as Battery monitor? Make sure you have set this to Lynx Smart BMS 500 on VE.Can.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

phillipblaha avatar image phillipblaha commented ·

Thank you for the prompt reply and putting me on the correct path!

Your input was very .... very helpful and as a result, I solved the problem!

I had the Smart BMS 500 plugged in to the wrong com bus on the Cebro GX. That's why I couldn't see the Smart BMS 500 when selecting the Battery Monitor option. In fact, my original selection was "Automatic" ....... once the system started communicating with the Smart BMS 500, it selected the BMS value to be displayed on the HMI (GX Touch 50).


Best regards,


Phillip

0 Likes 0 ·
JohnC avatar image
JohnC answered ·

Hi @phillip.blaha

The '93%' may be coming from the Multi. You can look in the GX Multiplus section to see what shows there. Best to turn that off, but you need to access the Multi directly to do that.

What shows is also selectable in the GX Settings > System Setup > Battery Monitor..

1654527266873.png

For me the Auto setting picks the Smartshunt, and I don't know about the Lynx. But have a look..


1654527266873.png (34.0 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

phillipblaha avatar image phillipblaha commented ·

Thank you for the prompt reply and putting me on the correct path!

Your input was very .... very helpful and as a result, I solved the problem!

I had the Smart BMS 500 plugged in to the wrong com bus on the Cebro GX. That's why I couldn't see the Smart BMS 500 when selecting the Battery Monitor option. In fact, my original selection was "Automatic" ....... once the system started communicating with the Smart BMS 500, it selected the BMS value to be displayed on the HMI (GX Touch 50).


Best regards,


Phillip

0 Likes 0 ·