question

rv-solar avatar image
rv-solar asked

50a 5th wheel with dual Multiplus configuration help

Hello all-

I am a new member to the forum and was directed here by a friend who suggested this community may be able to help with sorting out some diagnostics and setup issues I am having with my DUAL Victron Multiplus 12/3000/50 120v installation.

My system was installed a year ago by a licensed electrician familiar with solar and larger off grid systems, but who had never worked with RV's or Victron equipment & the mix of (relatively) small-scale 12V DC and 120V AC. As such, the initial configuration and details of Parallel vs Split-Phase wiring and setup were never fully understood by or explained to me, and within a short time issues started to appear. After learning some basics myself, it appears that my system was wired to be used as a split-phase setup (see PDF single line drawing attached as provided to me by the installer), but the two Multiplus inverters were never connected via an RJ45/Ethernet communication cable, and so have basically been operating as two separate standalone units, each serving one side of my RV's AC breaker panel. As I have learned, this will lead to some issues since the Neutral wire is shared between the units, but they have no way of knowing what the other unit is doing.

The two problems I have been experiencing are:

1) The biggest issue is this: When connected to a 240v 50a shore power receptacle, if I set the input AC current on either inverter to MORE than 20a, I start running into major issues when any significant load is applied (Air Con, Electric FP, etc) - the inverter will give me overload errors, will bounce between Pass-Thru, Assisting, Inverting modes, and will sometimes actually show a NEGATIVE AC input, as though it is trying to back-feed the grid, though have never actually put a clamp meter to this to verify if it is actually happening. If I keep the shore input to 20a or less on each inverter, they operate flawlessly regardless of shore power connection type (or when strictly off-grid/inverting), which is basically what I have been doing for the last year as we live & travel full-time in our RV.

2) Secondary, and less important issue is that I pop the GFI on any 120v 15a or 20a GFI-protected receptacle within 5-10 seconds of connecting to it, if that happens to be my shore power connection.

After doing much reading on this forum and elsewhere, I think what I need to do is simply disconnect from shore power, connect my Multiplus' together (via RJ45/Ethernet), and connect one of them to my laptop via RJ45/Ethernet cable and program them in Split-Phase through the VictronConnect app (I have a Victron USB MK3 Dongle). But before I do this, I wanted to reach out to all of you to see if there is anything else in my setup that is of concern, or that would prevent me from doing this. Again, please see the attached PDF single line drawing that includes my hardware details.

If I go this route (Program to Split-Phase), it is my understanding that when on a 240v 50a shore connection, the Multiplus' will each pass through 50a to one side of my AC breaker panel, and that everything will work as expected with ample power available. When connected to a 120v 30a (or 20a or 15a) shore connection, one inverter will pass through that amount (or use to charge batteries), plus the "Assist" wattage will also be available from that inverter. The second inverter will reject the incoming shore power (since it is the same phase) and will operate in Inverter mode only, up to its maximum inverter wattage. Do I understand this correctly?

The other option I have considered is to go the parallel route, but it is my understanding that some re-wiring would need to be done to facilitate this, and that I would always be limited to the maximum amperage of one leg of any shore connection (ie 50a total on a 240v 50a shore connection). Is this correct?

Greatly appreciate any advice or feedback you can offer - thank you!

Josh

Details on hardware & wiring:

AC Wiring To/From Shore/Inverters/AC Panel: 6/2 & 6/3
DC Wiring: 4/0 To/From/Between Batteries, 4/0 To Multiplus' from Lynx Distributor

6 - Battle Born 12V 100Ah
2 - Multiplus 12/3000/120-50 120v VE Bus
1 - Victron Lynx Distributor
1 - Victron BMV-712 Battery Monitor
2 - Microair EasyStart 364 (One on each Air Conditioner)
2 - VE.Bus Smart dongle
1 - Victron SmartSolar MPPT 150/85
1 - Battery Guard AutoSelect
6 - Canadian Solar 305w solar panels

Solar & Battery Wiring Line Drawing.pdf

multiple inverters
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
snoobler avatar image
snoobler answered ·

The line drawing does imply that it is wired with L2 to the second inverter intending split phase output. I suspect the ground faults may be a result of the inverters sharing a common neutral but not synchronized in any way, or it's because both inverters have their ground relay closed; however, inverters and RV GFCI issues are prolific and beyond my expertise.


In addition to the configuration to split phase, you'll need to configure the L2 inverter to disable it's ground relay.


I can't confirm that the described behavior when on 30A power is correct. Hopefully, someone with some expertise will chime in.


If you haven't already, I recommend you sign up for a professional account and check out the training material.


https://professional.victronenergy.com

7 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you very much for your reply! The GFCI is a very minor issue for me at this point - it is exceedingly rare to only have this option as our main AC shore connection.


I was not aware of the need to disable the ground relay in one of the inverters, thank you for bringing that up.


After some additional research yesterday, it sounds as though I need to UNSELECT the "Switch as Group" setting when configuring as Split-phase if I want them to continue to work on a single phase (120v) shore power as I described above.


Thanks for the reminder about the professional account. I did sign up a year or so ago but never bothered to jump in as I opted for a professional install instead.


Cheers!

0 Likes 0 ·

"Switch as group" option is news to me. I'm at the beginning of my split phase journey with a couple Quattros.

0 Likes 0 ·

Yep!


https://community.victronenergy.com/questions/27103/dual-multiplus-123000-in-split-phase-running-on-si.html


This wasn't on my radar as I'm completely off grid, and I have a split phase generator.


Thanks!

0 Likes 0 ·
Awesome! One question in case you may know - most of the descriptions here show the "Switch as Group" button in the older windows-only VE. Configure software. Do you know at what point in the configuration setup I might see this in the newer VictronConnect software? That is what I'll be using to configure with. Thanks!
0 Likes 0 ·

Unfortunately, I don't. I use the VE.Bus and VEConfig3 tools.


this page has a video:


https://www.victronenergy.com/blog/2021/02/02/victronconnect-parallel-three-split-phase-setup-and-more/


But I don't see it there. You might find it poking around?

0 Likes 0 ·
All good!


Was able to track down a windows-based system and got the VE.Configure tools downloaded. Successfully configured everything into Split-phase yesterday and everything appears to be working as it should. Disabled "Switch as Group" and have L1 passing through 30 amps (current shore power is 120v 30a) and L2 is operating in inverter-only mode. Also disabled the Ground Relay on the L2 inverter, as apparently this should only ever be done on the L1/Master inverter.


Won't be able to fully verify this has solved the strange behaviour when shore input is set to more than 20 amps until I move to a different RV park in a couple weeks, but I am optimistic this is a big step forward!


Appreciate your help - thank you!

0 Likes 0 ·
Very glad to hear it!


I too learned something new - the "Switch as Group" option. I won't need it normally with my split phase generator, but knowing it's there is very helpful as my spare generator is only single phase.


Ground Relay: yep, you only want one neutral-ground bond. If inverting, the inverter supplies it. If ac-in active, relay is opened and the system relies on the AC-input N-G bond. I am hopeful that your GFCI issue was because you had two N-G bonds, which allows for ground to carry current. With L2 ground relay open at all times, the L1 ground relay can function normally.



0 Likes 0 ·