question

alans avatar image
alans asked

How to limit power/amperage export to the grid?

I have a EasySolar-II with 1.8 kW PV panels and 4.8 kWh pylontech batteries.

It's grid connected in a camping site, so as soon as my batteries are charged and the PVs starts to export to the grid, whenever it reaches ~ 1300 W, I hear some noises in my EasySolar, then it disarms something and I got off grid, but not without electricity in my tiny-house, thanks to the inverter/batteries/PVs.

Why does it happens? It does not seem to disarm the camping circuit breaker which, I think, is limited to 6A.

Is there a way to limit the export to, say, 1000 W?

Am I suppose to set it here? I can't change 'Feed-in limiting active' to 'Yes'

screenshot-2022-05-08-at-130751.png

I played with "Maximum feed-in" but I am not sure of any apparent effect.

If this is alright, what that means exactly? That if I my batteries are depleted and I truly need the grid than I'd be limited to 1000W from the grid?

During my attempts to set up the system, besides the "usual" MultiPlus-II 48/3000/35-32 Alarm Grid lost

I've seen:

Pylontech battery Warning High Voltage 53.63V

Are these issues somehow related?

Many thanks in advance.

EasySolar All-in-OnePylontechgrid
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Alexandra avatar image
Alexandra answered ·

@alans

Feed in will change to active when the system is actively controlling the feed in. It will only feed in when it is excess to need. when you read that section you will see DVCC limits are ignored which is why you may be getting the high voltage warnings.

Do you have at least the minimum required number of Pylontec batteries installed on your system?

If you don't have an ac pv connected leave that option disabled.

If this is a new setup then it is not unusual to see high voltage alarms in the beginning while they are balancing for the first few times. But 53v is really high you should be around 52v.

The 1000W you set in the feed in menu does not affect what you draw from the grid. That is set in your input current limit (in the multiplus in devices) and grid set point options in ESS menu. Min SOC in case of grid faliure is also something you would need to set if you want to keep some reserve battery.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

alans avatar image
alans answered ·

Thanks @Alexandra.

I do have 2 pylontech and it seems correct.

I've disabled ac pv, I don't have those, just the PV panels in DC.

It's not a new setup. It's from spring 2020 and in the first year, in France, we haven't notice any battery high voltage alarm as far as I remember.

Now we are in Portugal since Sep 2021 and recently I started to see these high voltage alarms. What actually can I do about it?

So, have I set up the 1000W limit correctly then? I reduced it to 800W and I still see some events of "grid lost" when my PVs are exporting above 1200ish W.


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@alans

If you check in the Pylontec in devices menu, are there high voltages on the cells?

Grid rejection happens when the system detects a problem there or the connection falls out of the grid code requirements.

Something has changed in the system. Most likely in the wiring. Have you tried having the 6amp feed breaker, or checking connections there on the AC input side?

Do the high voltages occur at grid faliure?

0 Likes 0 ·
bm97ppc avatar image
bm97ppc answered ·

Have you followed this guide https://www.victronenergy.com/live/battery_compatibility:pylontech_phantom there are some very specific settings for Pylontech which need to be set. This should stop these alarms.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.