question

robertg66 avatar image
robertg66 asked

Cerbo GX (2.84) loses LAN connection on Wifi and Cable

Good morning,

Cerbo GX on remote location loses LAN and backup Wifi connection. Cerbo keeps working. No LAN mean also no WAN so no VRM. No errors in the display or in the log files. Have to pull the power to reconnect the LAN (An ordinary reboot doesn't fix the problem). Works for a few hours than loses LAN connection again. What can I do to diagnose the problem? Go back to older firmware or problem with hardware?

Anybody any idea? Tips are welcome ;).

Robert

cerbo gxwifiTCP IP Networking
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
robertg66 avatar image
robertg66 answered ·

I went back to version 2.80 and disconnected the WiFi from the accespoint. It's now connected only by the LAN cable.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

robertg66 avatar image
robertg66 answered ·

No problems with the 2.80 version. Even not when Wifi and Lan are connected to the same network (wifi being a backup).

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

green-monster avatar image
green-monster answered ·

I am having very similar problems using v2.61, after several hours the GX disconnects from the AP and seems to be using its internal WiFi. I can travel to the location and using bluetooth go into the GX and force it back to my AP, but several hours later, it again disconnects from AP. At this time my workaround is going to be installing an extra router to create and use a LAN, but having to run LAN cables defeats the whole purpose of using WiFi. But this WiFi disconnection issue is not acceptable for a remote location.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.