question

Patrick Wardell avatar image
Patrick Wardell asked

Is anyone working on "AC Input 1" not displaying any power info from Multiplus-ii?

I have a new MH installation of a Multiplus-ii 2x 120 and cerbo gx and a touch 50.

It has been working fine and started buttoning everything up an decided to do a little load testing around 2kw with a 15A shorepower limit.

Now AC Input 1 and AC output 1 not displaying any power usage on touch 50 or vrm, even though everything seems to be working ok. Cerbo GX on firmware v2.80 and multiplus v4.90 to get rid of pll hum issue.

Hooked up MK3 and AC output shows power usage but AC Input 1 shows nothing.

Problem very similar to this link: Https://community.victronenergy.com/questions/89979/multiplus-ii-ac-input-suddenly-0-watt-on-gx-touch.html

Anyway, have done a lot of searching and issues like this seem to be a common problem, but can't seem to find a solution. I'm thinking maybe it's a hardware issue with the input current sensor.

Any help would be appreciated! Btw, it's not the data cable, hooking up the MK3 proved that.

Pat

Multiplus-IIcerbo gxinput current
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Vangelis Beligiannis avatar image
Vangelis Beligiannis answered ·

Hello. If you are using an external current sensor I cannot help you. If not there is a hardware problem with most of the new multiplus II. There is a problem in the current sense socket under the multi that causes ac input to be stuck on 0W. You need to just put a headphone jack in the socket 2-3 times and the problem is solved. I know it sounds stupid but it worked for me.

Hope this was the issue

4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Wow, this sounds very hopeful! I am using the internal current sensor. I do have an external current sensor that I am not using, but I will plug it in a few times and see if that fixes it. May also see if the external sensor works, sounds like they may be using the same circuit.


Seems they may be using the switch contact that are on certain 1/8in. audio jacks.

Will communicate results later today.

0 Likes 0 ·

@Vangelis Beligiannis You are awesome!!!!!

Plugged and unplugged a few times and it worked. Just in time, I was getting ready to call for support.

This .05 cent part screwing up a multi-K$ setup sucks. You indicated this is common, but I did a lot of searching and could not find your solution anywhere. I would hope Victron would be all over this to get issue fixed.

Thanks again!!!

0 Likes 0 ·
mondeoman avatar image mondeoman Patrick Wardell ·

My Multiplus II also recently had the "3.5 mm jack stuck" problem. Fixed by inserting and extracting a headphone jack several times in the socket.

The main symptom was ESS oscillating between Charging and Discharging.

Due to invalid AC Input current measurement (stuck at zero), the ESS battery charging power was counted as an AC Load and the ESS regulating loop tried to decrease the charging power after just increasing it a few seconds ago.

0 Likes 0 ·

BTW, I did update the multiplus-ii to firmware v4.94 and it started displaying AC out 1 on the vrm before I tried the fix.

0 Likes 0 ·
Alexandra avatar image
Alexandra answered ·

@Gyrogearloose

This was a fix in Venus OS 2.80

https://www.victronenergy.com/blog/2022/01/31/venus-os-v2-80/

See #6. So if it did not fix that then maybe a warranty claim/assessment is in order.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks... I was on v2.80, updated to v2.82 a couple of days ago. Reverted back to v2.80 just to see if v2.82 was problem. It has been working on pre and post v2.80.


I am thinking hardware issue, but hopping for something simple. I wonder if their current sensor has any inductive spike clamping to keep circuits from getting zapped.

0 Likes 0 ·