question

maha avatar image

VE.Bus State wrong in VRM-Portal

VE.Bus State is displayed incorrectly when I select "today" as the option. With 2 or more days, the display is correct. What is wrong?

1631964939731.png

1631964994542.png

vrm portalbug report
1631964939731.png (5.6 KiB)
1631964994542.png (5.5 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Alex Imbrea (Victron Energy Staff) avatar image
Alex Imbrea (Victron Energy Staff) answered ·

Thank you for reporting. The issue should be fixed now.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image
Paul B answered ·

you are just seeing different time periods as far as I can see - I think.

ie the first screen is set to yesterday the secound screen is for a 12 hr period

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Set the time period to the last say 12 hrs and then press the back button and go back in 12 hr steps
maha avatar image
maha answered ·

No!

The first screen is for "2 days" and the second for "today". "today" is more than 13 hours... (0:00 - 13:45)


ps: Have seen now that the error has already been reported several times

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I myself dont see a erorr on my system. please compare 2 days to two days the data is displayed diferantly if you use different time periods. move back and foward in the same increments Ie 12 Hr blocks or 6 hr blocks or 3 hrs blocks etc etc, and if you get a error there please advise

Fine for you! But I am not alone...

Click here


@MaHa

The ve bus state refers to the state the inverter is in not the mppts.

The other reports are for the mppt state in certain zoom conditions shows incorrectly. But also not for all systems.

It does look like the absorption period is for the section on the graph that the 2 day period shows.

Sometimes it helps when posting pictures to include the time date stamps to show the different zoom periods for diagnosis.

maha avatar image
maha answered ·
Screenshot for "Letzte 2 Tage"

Timestamp is for "Bulk"


1632056292358.pngScreenshot for "Heute"

Timestamp is for "Bulk" too

1632056226847.png

I'm sure it's a bug...


1632056226847.png (6.6 KiB)
1632056292358.png (7.5 KiB)
3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

hmmm. It does seem to be an issue. Interesting that it is not on everyone's system that it is doing this. It is going to interesting for those involved to troubleshoot.

Have a look here: The same error

I have seen the posts. There are a number of them now.


None of the systems I have installed have this issue, even the ones with the newest firmware as described in the posts, that is why I say it will be interesting for those involved to troubleshoot. With the two tags on your post I am sure it has been noted by those involved.