question

goose avatar image

Pylontech High voltage: 53.96V when DVCC set to limit at 52V...

Good day!

I have an existing Pylontech installation that suddenly started pushing voltages too high.

The only change was ESS set from "Keep batts charged" to "Optimized with battlife"

By returning it to "Keep batts charged" does not help

The errors then started. It seems to be the MPPT not following the set voltages.

1626626466084.png


1626626421295.png


All settings were confirmed with this guide: https://www.victronenergy.com/live/battery_compatibility:pylontech_phantom

System details:

  • Venus GX
  • Quattro 48/8000/110-2x100 rev2
  • SmartSolar Charger MPPT 250/100 rev2
  • 2x Pylontech US3000B
  • 3x Pylontech US3000C
  • All firmwares updated to latest when errors started - did not help.

Venus GX settings

1626626649703.png

(Charge voltage was set here to 52V only as a test, it did not help)


Quattro settings:

1626626717707.png


MPPT Settings:

1626627004077.png


Any assistance ill greatly be appreciated!

Regards

MultiPlus Quattro Inverter ChargerESSPylontechDVCC
1626626421295.png (29.6 KiB)
1626626466084.png (34.2 KiB)
1626626649703.png (26.2 KiB)
1626626717707.png (17.4 KiB)
1626627004077.png (118.3 KiB)
2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Can you show the BMS Parameters please?

Morning!

1626675275911.png

1626675275911.png (18.5 KiB)
2 Answers
Rob Duthie avatar image
Rob Duthie answered ·

Use without battery life

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Rob!

Thank you for you answer, unfortunately I cannot see how this will solve my problem?
Also regarding warranties of batteries this is not a good method - or am I missing something?

lukas avatar image
lukas answered ·

Can you try with "Shared Voltage Sense" enabled pelase? I had a similar issue where the voltage setting was ignored. In the old pylontech manual from victron, SVS should be set to on -> now it is stated that it should be off and I really dont know why. But enabling SVS helped in my case, I did not notice any strange behaviour so far...

4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you!

Will give this a try and revert back here... Unfortunately I have to go to the site to clear error #38 on the MPPT..


EDIT: I did reset the MPPT - will wait for the sun tomorrow and check

SVS did not help.

Today I got the same:

1626775772022.png

1626775866473.png


Why is the Victron system charging to higher voltages even with the limit set to 52V?
Seems to only happen now with "Keep batteries Charged"


Also worth noting, in "Keep batteries Charged" mode it seems like as soon as the battery is full, the surplus PV is not powering the loads as before....

1626775772022.png (33.7 KiB)
1626775866473.png (25.0 KiB)
hm ok - for me, problems started when I enabled the DC grid feed-in option...I need this however, such that a dump heater can detect the surplus and "charge" a hot water storage tank...

Not sure if you also enabled this...what's the overall operating mode of the installation? ESS, or something else? Also, does the voltage stay that high or is it just a momentary peak once the batteries are fully charged?

Hi lukas

The system is ESS - but grid feed in is disabled.

As far as I can see it is not a momentary problem:

1626959900200.png



So far it seems like the problem is only when set to "Keep batteries charged"

So running in ESS in Optimized and min SOC at 100% is also not ideal as battery is discharged to some degree I see.... Also surplus PV power is not optimally used to power loads in the mode when battery reaches 100%


Nothing changed in the system when the errors started - only the Venus auto-updated

1626959900200.png (48.9 KiB)