question

cory cantrell avatar image

On AC power Cerbo GX not properly registering AC consumption from grid.

7f0c79ce-7c80-4895-ad2f-54d02fabde2c.jpeg

Dual Multiplus-II 3000/12/50a 120x2 in parallel

Cerbo GX with GX Touch.

I have the rooftop air conditioner running a few TVs on and some lights. But am only reading (as you can see in the photo 248w. I can also turn on the microwave and a heater and it doesn’t seem to change much. How can I get the AC to show proper usage?

Thank You in advance.

Multiplus-IIcerbo gx
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Having the same issue.
2 Answers
jon-steckbeck avatar image
jon-steckbeck answered ·

Having the same problem

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

sam-salem avatar image
sam-salem answered ·

I am having the same issue. Looks like there are several related posts on this problem:

https://community.victronenergy.com/questions/89979/multiplus-ii-ac-input-suddenly-0-watt-on-gx-touch.html

https://community.victronenergy.com/questions/94484/inverter-not-showing-ac-loads-on-vrm.html

Can someone from Victron please shed some light? Is this a hardware problem or a firmware issue or configuration?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.