question

heinzie avatar image

VE bus low voltage alarm multiplus while voltage seems ok?

Hello


Yesterday i changed my low-voltage settings in VE configure. I set the low voltage pre-alarm and restart at 11.8 volts. I am running 2 x 230 ah agm super cycles.

Today i suddenly got overloaded with, for me, unnecessary VE bus low volotage L1 alarms.


From all the alarms i can only understand one of the last alarms; voltage dropped to 11,87 so that one seams logic for me. The rest of the alarms is when voltage is around 12,37 or higher. Why are these alarms?


Is the setting in VE configure the one that is connected to these alarms, or is the VE bus low voltage alarm connected to another setting? I disabled the alarm rulesin VRM so that is not the issue.


Battery SOC was around 97 percent and i am running within maximum discharge current of 92 amps


See pics below

Thanks!boot-3.pngboot.png

VE.Busbattery system voltagealarm
boot-3.png (34.8 KiB)
boot.png (40.9 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Alexandra avatar image
Alexandra answered ·

@Heinzie

I have a couple of theories. One is in between the 1 minute logs in your system, the draw down on battery voltage has been much lower than recorded in the vrm logs. And a warning is just that - a warning that you have approached the limit - an alarm would mean you have gone over.

The second is that maybe your battery had not quite had a full charge and so its SOC was not quite right, so there is a bit more sag than normal.

You could maybe help the system with larger or doubled battery cables. 12v systems with 90A pulling out of them have quite bad voltage sag due to cable resistance. I have 95mm on mine it has helped a lot.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

heinzie avatar image
heinzie answered ·

Thank you very much for your answer.

While i am not feeling well i will look into it later.


Best regards

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Heinzie

Sorry to hear that. Hope its nothing serious.