question

teloth avatar image

Last 24h stats disappeared from VRM , web and also from the app

Hi

24h stats no longer showing since yesterday.


Known issue or?


Thanksconsumption.jpg

vrm portal
consumption.jpg (102.6 KiB)
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I would definitely not see the logic in that personally, as it should just display percentages of what is used and not used , same as it shows Genset os 0%.


Any Victron staff / gurus present to shed a light on this please?


Is this a glitch or a bug ?

5 Answers
Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

Hi all,


I've seen this and forwarded it internally, will keep you updated

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ulrich avatar image
Ulrich answered ·

I am sure now. If there is no data from the grid, the statistics disappear.
It's been more than 30 days since my last grid and the stats are gone.

This is obviously a mistake on the VRM website.

1619078875901.png1619079056712.png


1619078875901.png (58.5 KiB)
1619079056712.png (19.5 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ulrich avatar image
Ulrich answered ·

Can it be that the error occurs if there is no "from grid" data in the period?

6 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ulrichone-more-stat-disappeared.jpg


Looks like your theory was right ... , now the 7 day stats disappeared ...

Anyone else experiencing this issue ? Surely me and Ulrich can't be the only ones?

Any Victron mods / staff like to comment on this ?

Can you connect shore power? Then you would see straight away whether it was because of that.

Hi Ulrich

As per suggestion , connected to dirty grid for a minute and stats are back.

It is great we now know what the exact cause is.

Which shows the point, there is an issue ( most likely a recent one ) , that needs rectifying on VRM.

Can Victron look into this please?flaw.jpg

flaw.jpg (73.2 KiB)

I had my grid disconnected yesterday due to some rewiring, but I still see 'last 7 days' as expected (but I had the Multiplus turned off). So not sure if 'missing grid' is the key here.

If no data was recorded in the last 24 hours, the calculated values for the last 24 hours disappear, if no data was recorded in the last 7 days, the data also disappeared for the last 7 days.

Data is recorded though.

Regardless whether Grid power is used or not. If no grid used , this would / should show 0% , exactly same way Genset stats , if not used within 24h or 7 day or whatever , it is shown as 0%.

If it does not happen with Genset usage 0% , why should it happen with grid?

I don't recall seeing these stats disappearing like that previously. Unless I never noticed before.

Either way , something not right.

If it always works / worked like that , it is not correct.

if , as I suspect , this is a recent issue , it needs to be addressed and corrected.

Can other VRM users can please check and see if this issue is also happening on their stats please?

teloth avatar image
teloth answered ·

Maybe I should consider myself lucky !!


My 7 days still showing :-p

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ulrich avatar image
Ulrich answered ·

Last 7d also

1618481068948.png


1618481068948.png (65.0 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.