question

cristimv avatar image

VRM shows double the grid power after ET340 installation

8764-vrm1.jpgHi Yesterday I've managed to replace my main electrical panel of the house. I have a 3 phase grid, but I'm powering the house with only one phase (in the new panel, I have installed also a phase selector). Still, ET340 is installed to measure all 3 phases between the grid and the phase selector. The connection to Color GX was done via Victron RS485 interface. The ET340 is visible on ColorGX, is showing all the phases connected (yes, the L2 is done since long time), counting the power (the left led is turning green/red) The only question I have: is it normal that on VRM portal the consumption to be shown as: 2 times the grid + pv inverter? See some pictures below

8760-vrm1.jpg

8771-vrm2.jpg

8765-vrm3.jpg

8772-vrm4.jpg

8774-vrm5.jpg

8773-et340.jpg

Energy Metervrm portal
vrm1.jpg (41.2 KiB)
vrm2.jpg (48.2 KiB)
vrm3.jpg (48.8 KiB)
vrm4.jpg (45.3 KiB)
vrm5.jpg (47.1 KiB)
et340.jpg (19.7 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Cristian Miclea

You have to connect your Victron inverter to L1 (or rewire grid meter / change phase selecter to L1)

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mirko-iog avatar image
mirko-iog answered ·

We have the same problem, but with a 3-phase Fronius Symo with three Quattro 10000 and Gavazzi ET340. The CCGX also shows the double load - just like in the original post.


Additional we have the question, how the Gavazzi can be shown in VRM. They show up in the device list, but not in the advanced section.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

cristimv avatar image
cristimv answered ·

Hi Daniel and thanks for your answer. I’ve forced the phase selector to output L1, and indeed this solved it. This means that regardless of the phase used, the Multi is always “assuming” its on L1. Which this should be normal, as it is a single phase inverter. Still would be nice to ignore this from the logic. Anyhow, many thanks again for the feedback. Stay safe

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

cristimv avatar image
cristimv answered ·

After some additional reading, I could understand that this behavior is normal. Any configuration I could do to not count AC Loads anymore, and only Critical Loads?

8768-vrm6.jpg


vrm6.jpg (54.3 KiB)
vrm6.jpg (84.2 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.