question

carver avatar image

3 Phase Quattro Overload Issue

I currently have a x15 Quattro48/10000 set up in a 3-phase configuration (5 units each phase). The system is off-grid and boosted by a 175 kW generator each evening for a few hours. Recently one Quattro on Phase 3 has been overloading during generator operation.


I have been able to temporarily remedy the problem by lowering the input current limit to 95A down from 110A. However, that 110A is what it has run at for the past 5 months without issue.

Previously the system has overloaded at generator startup/when the Victrons first accept the power, however these recent overloads have occurred hours into generator operation.

What could have the caused this Quattro to suddenly not be able to handle the incoming current?


Thank you

MultiPlus Quattro Inverter Chargeroffgridparallel3 phase
4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Carver

Just some random thoughts.

Check for any connections that may be heating up and working loose or not torqued properly.

Also a possibility of a bit of back feed and then the overload occurs. What lom settings are you using?

Overload on connect to the generator may be power assist related issue.

Thank you for you thoughts.

I have checked all the connections and redid one that appeared to be heating up. This remedied the issue for a few dues but it has now returned. I am thinking that entire cable may need to be replaced. There is also a large imbalance in the power being drawn from the generator as in L1 and L2 pull 15-20kW while L3 only pulls 5-10kW. This imbalance has only showed up recently.

I believe LOM is disabled for this system.

I doubt it is a Power Assist issue as it happens long after the generator initially connects.

Hi @Carver

Try measuring current per parallel unit, so see if all units are providing almost equal current (/power)

this way you can find wiring issues, popped fuses, etc.

A thermal camera is also a valuable tool for finding large differences between cables / units / etc.

More information please , like whats the full setup

have you got solar

are you one the vrm

a wiring diagram

some pictures ie of the VE Configure screens

As much info as you can


Also check the low voltage disconnects try setting them back to defaults if changed, just a maybe issue, Today I had disconnects and overloads occurring when the disconnect occured suspect solar feed back, still resurreching this on my system as have not fingered the full issue yet

1618229417064.png


1618229417064.png (14.3 KiB)
1 Answer
michael2019 avatar image
michael2019 answered ·

Also update all the Quattros to 481 and resolve the load imbalance issue

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.