question

offgridsolutions avatar image
offgridsolutions asked

Error #3 where turned off with remote console

i have error 3 on multiple systems using multiplus inverters so I don’t think it is a cabling problem.

the systems are 3phase with switch as group un-ticked, only mains connected to L1 for charging, as soon as you turn the inverters off via a venusgx or via modbus the alarm is triggered, you can’t then restart the inverters without acknowledging the alarm. Any chance you can test this?


p.s. I’m not using home made cables and I’ve tried various makes cables


I have confirmed this on 3x 48v 3000kva multiplus2 and 3x 24v 1200va multi plus as well

error
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi, did this use to work for you? Or is this a new system?

So called “complex systems” with the switch-as-group function unticked is something not supported and not tested for during Venus OS development, though thats mostly around ESS control and visualisations. I didnt expect basic on/off to not work properly



What firmware versions are you using (vebus & venus os) and if it used to work for you: what fw versions were you using?


Update: added a bit more details

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

offgridsolutions avatar image offgridsolutions commented ·

Thanks for your quick reply @mvader (Victron Energy)

I have been regularly updating firmwares in two systems in the hope this would be solved,

I know it used to work but this was over a year ago and the inverters have been upgraded since and this is probably when the problem started. (moved from multiplus to multiplus 2 )

that being said I do have a older smaller system with 3x multiplus 24/1200va and this does the same, all are running the latest firmware from the dropbox sync and latest Venus os (tried beta versions too),

it wasn't an issue in the demo units ive built, but now I need to send one out to a customer I don't really want the errors.screenshot-2021-03-22-at-200133.png

0 Likes 0 ·
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @offgridsolutions

I personally used this function last week on a 3x 5kVA MPII and today on a 3x Quattro system with fw 481, so at least there it works.

to further be able to help:

-what firmware are you running

-are you using any assistants?

-any connections to the inverters other than DC and AC?

-is the system online? (if so, what is the VRM-id?)

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

offgridsolutions avatar image offgridsolutions commented ·

Morning, and thanks for your reply,

I had not noticed there was firmware 481 out now so I will try that, I have 478 installed.

no assistants installed

systems consist of 3x multiplus 1x venusgx 1x smart bmv and some have a blue solar charge controller

my demo system id's is 04a316ecb843

I will let you know how I get on with the 481 firmware

Shane

0 Likes 0 ·
offgridsolutions avatar image offgridsolutions commented ·

Hi tried version 481 and still the same

0 Likes 0 ·