question

jake avatar image
jake asked

Blue Smart IP22 12/30 (3) - Error LED

Your browser does not support HTML5 video.What does this error means. Happens after connecting to AC. See attached video.

chargererror
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
markus avatar image
markus answered ·

My first thought was, the LEDs are blinking in a pattern when you connect with a Bluetooth device.

After watching your video this looks like a broken charger.


Are the LEDs blinking as long as the charger is connected to AC?

Does the charger work, except for blinking LEDs?

Can you still connect witch Victron Connect App via Bluetooth to the charger?


Regards,

Markus


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jake avatar image
jake answered ·

Hi Markus, thanks for your answer!

The led blinking stays the whole time till disconnecting from AC.

Connecting per Bluetooth is possible but the charger does not start charging.

A strange thing is, that if I disconnect and connect the AC plug a few times, charging works after a tries. Sometimes 5 tries, sometimes 10 tries.

The charger was already sent to a victron sales partner, who checked the charger itself and says, that the charger is ok.

But he couldn't explain me the meaning of the error code/flashing LEDs.

Maybe it's something of my installation, but if I don't know the meaning of the error I will never find the root cause😔

9 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

markus avatar image markus ♦♦ commented ·

Have you tried to charge another battery? Does this work without problems?

0 Likes 0 ·
jacobjned avatar image jacobjned commented ·

I have a client with a same problem as per the video. Kindly asking if it was resolved or was the Battery Charger faulty?

0 Likes 0 ·
jake avatar image jake jacobjned commented ·

My Dealer checked it and told me the charger ist ok. I still have the problem and a electrician checked the installation, which is ok as well. I still think the charger is defect and has a problem with the software. Maybe with the bootloader. Victron does not want to help. I still reconnect the charger a view times until it's working like it should. If you find a solution please tell me!

0 Likes 0 ·
jacobjned avatar image jacobjned jake commented ·

Thanks for the feedback. Yes hopefully we find a solution.

0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ jacobjned commented ·

If it is a Smart charger just use VictronConnect to connect with the charger and it will tell you what is the problem.

But if I remember correctly that blinking means you have a short circuit on the output.

What happens if you disconnect the DC wires?

0 Likes 0 ·
jacobjned avatar image jacobjned Matthias Lange - DE ♦ commented ·

Hello. Open VictronConnect App on my phone. The Smart Charger pops up on the list. Click on it, and goes straight into update mode. Click on Update. It starts to update with the LEDs still flashing. As soon as it reaches 95%, a message pops up, "Update Failed...B13....."

0 Likes 0 ·
joanbr avatar image joanbr jacobjned commented ·

I have the same problem with a Blue smart charger 12/15, all leds blinking, when I find it in the Victronconnect app it requires an update, it tries to update and finally return an error, update failed... B10..... I hope that victron could solve this soon.


0 Likes 0 ·
joanbr avatar image joanbr jacobjned commented ·

Hello, after some days of trying different things, finally I have the charger working again. First, forget the bluetooth device from your smartphone or tablet, after that try to update again.

0 Likes 0 ·
jake avatar image jake jacobjned commented ·

My charger has now been exchanged and works fine. Looks like it was defect in some way. Claim just took 2 years

0 Likes 0 ·
grunkern avatar image
grunkern answered ·

I seem to have the same issue as in the Video above
Something tripped in my Van and I think the charger tripped the circuit breaker

After a few tries at powering off and on again the Charger started working and connecting with Victron app said Update required but I cannot update.

To save my batteries dying completely down to 11.9V now as dark Northern English winter so solar not helping.

Will try tip above from @Joanbr regarding removing device from Victron App
In the interim I will wire in another charger to get things moving and stop batteries being injured

This is all in a Van build BTW
Thanks for reading

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

oom-jan avatar image
oom-jan answered ·

I have an 12/25 (3) and experienced exactly the same problem. I removed the device, tried to restart is several times but it didn't update and the lights kept flashing.

When I opened the app and the device connected it states: current version: none. Looks like a bug? The output ports all generate a 12V signal so hardware looks oke?

I was suggested to try another phone. First I tried another Android and failed too. Then I installed the app on an iPhone X and the update was completed without a problem.

So if you have this bug with an Android phone, try it with an iPhone!

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hello,

May I ask what kind of Android phones did you experience this problem with?

For some background information:
The fact that VictronConnect is reporting "none" as current version is actually expected and correct behavior as the charger does not contain a valid application firmware, only a so called bootloader (used to receive new application firmware).

Kind regards,

Thiemo van Engelen

0 Likes 0 ·
jstepter avatar image jstepter Thiemo van Engelen (Victron Energy staff) commented ·
I experienced the exact same issue of blinking lights after the first time I started the app on my Android phone with the charger. it has been working over a year with a BMV712 and a solar charger. so the app has been used a lot on my phone. Samsung Galaxy Note 20 Ultra with latest updates. the IP22 unit kept failing to upgrade. read somewhere where a person laid their phone on the charger and it worked. I laid the phone on the charger, and it got further and further. It took another 15 tries or so, and it kept getting close, FINALLY it finished the update and asked for the code again of six zeros. then it asked me to change it to another code. seems to be working fine. hope that helps. and Bluetooth works from a distance.
0 Likes 0 ·