question

Neil Pavia avatar image
Neil Pavia asked

Pylontech L-V Hub problems with Quattro 48/15000

Hi all. I have an off grid set up with a victron 48/15000. Up till now I had a single stack of pylontech batteries and everything functioned fine.

When adding a second stack and wiring up the LV hub to both stacks, the hub keeps getting a red flashing light error. The dip switches are correct and all wiring is perfectly done.

Each stack connected independently works fine but when put both through the hub they don't work. The error is also present if the hub is not connected to the colour controller. Does anyone have any ideas?

The sellers puntoenergija have no idea. Not much documentation online either. Pity cause pylontech batteries are very good quality.

Pylontechpylontech lv hub
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
cristimv avatar image
cristimv answered ·

Hi....I'm about to extend my battery bank, so I would need also to add a LV Hub. In regards to powering the LV Hub....have you supplied power directly from the batteries, or used a separate 48v power supply? thanks

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Neil Pavia avatar image Neil Pavia commented ·

I powered it directly from the batteries

0 Likes 0 ·
cristimv avatar image cristimv Neil Pavia commented ·

thanks....i've asked as one Pylontech support agent told me to use a separate power supply, but they are shipping a power cable that has one end battery connectors kind of...

0 Likes 0 ·
Neil Pavia avatar image Neil Pavia cristimv commented ·

That is one thing I haven't tried yet. I might give it shot cause till now my LV hub doesn't work.

0 Likes 0 ·
Ned Yu (Pylontech) avatar image
Ned Yu (Pylontech) answered ·

Hi Neil

This is Ned from Pylontech. Please send me some photos of your battery system. Especially for the led status of LV-HUB, Dip switch address. Communication cable connection etc.


Our technical Engineer will help to check and offer you an solution.


Email : ned.yu@pylontech.com.cn


Looking forward to hearing from you soon.


Best Regards

Ned

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Neil Pavia avatar image Neil Pavia commented ·

Hi Ned,

Thanks for your reply. I actually got in contact and Jeff at Pylontech told me I need a software update. He is currently trying to send me the cables as I cannot buy them locally.

0 Likes 0 ·
Ned Yu (Pylontech) avatar image Ned Yu (Pylontech) Neil Pavia commented ·

Hi Neil

Great.! Jeff is our technical Manager. He will take care of your case.


Cheers! Have good day !

0 Likes 0 ·
flotsch avatar image
flotsch answered ·

Hi Neil, did you find a solution for your Problem yet? It seems that i have the same Problem. I have 4 Groups with 6 US3000C each. Each group individually works fine, but not in combination at the hub.

I got semi solution with connecting each group Master CAN B to CAN A / CAN B to CAN A etc. and CAN A of group 1 to CAN 1 of the Hub. Then connect the Hub to the Cerbo. I got 3 groups then, but not 4...

Another Problem is that the DIP Switches are upside down vs. shown on the manual, so i don´t really know whats up and down of the switches and from what side to start to count. It´s kinda confusing

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

cristimv avatar image cristimv commented ·

Make sure that the 1st battery in each group has the DIP switches as specified in the manual. Still, I had the same issue initially. Solved after setting dip switch 6 on LV Hub to UP position

"6: Up:CAN OUT terminal resistance 120Ω"

0 Likes 0 ·
flotsch avatar image flotsch cristimv commented ·

I have the DIP 6 on the Hub at up. The Cerbo sees the Battery so CAN between Cerbo and Battery must be OK . Problem with the Manual ist that the DIP switches in the Battery are upside down other than shown in the manual.

At the hub the Status LED flashes green, and LED 1 and 2 are on, means 3 groups are online, but i have 4.

Cerbo also shows 666A Charge and Discharge Limit. Each battery is rated at 37A. So 666A : 37A = 18 Batterys and not 24. In my Opinion the Charge and Discharge Limit should be at 888A?

0 Likes 0 ·
bulraydin avatar image bulraydin flotsch commented ·
Dear flotsch,


Have you managed LV-Hub to get to see all 4 groups. We have similar issue. We have 4 groups , but LV-Hub only sees 2...

I would be glad for your response.


0 Likes 0 ·
Chris avatar image
Chris answered ·

Experiencing a similar issue. New install completed yesterday. (on a remote island typiclaly!)

Cerbo GX, Two Multi 5kw, Two stacks of 5 US2000 with the LV-Hub. (parallel single phase arrangement) All latest firmware.

Max charge / discharge current reported as 125A on the GX. But... obviously should be more.

GX reporting overload when exceeeding circa 6.25kW load - so i think i understand why now. Its a theoretical DC overload. (system was hanging in there over 7.5kW of load quite hapily) Lots of flashing lights on the slave unit, but continued to satisfy loads.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.