question

frefre82 avatar image
frefre82 asked

MultiPlus-II 48/3000/35-32 with LiFePO4 and DalyBMS not doing correct absorption cycles

I have a Multiplus with 16 cells of LiFePO4 batteries (48V setup), hooked up to a Daly SmartBMS.

1612296661967.pngCurrently it is setup as a UPS. Following settings are used:

1612296620200.png

And on the panel ESS mode is active with following settings:

1612296746296.png

Scheduled charging is on at 24/7.

I have not put it on 'keep batteries charged' because that gives very strange errors, hence it is on 'Optimized' with minimum SOC 100%.

The BMS

Now I see the following when the system gets to 100% SOC, when it does the trickle charging as set above, however it exceeds the 55V and runs to 56V (goes above the absorption voltage?) and that is the moment the Daly BMS over voltage protection disconnects the battery which results in a short blackout until the entire system restarts:

1612296921506.png

In detail:

1612297080045.png

Anyone any ideas on how to solve this? Thanks!

Multiplus-IIbattery chargingLithium Batteryups
1612296661967.png (36.3 KiB)
1612296620200.png (64.8 KiB)
1612296746296.png (27.5 KiB)
1612296921506.png (120.8 KiB)
1612297080045.png (86.0 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
hetslimmehuis avatar image
hetslimmehuis answered ·

I'm having the exact same findings. I just lowered the Absorpion Voltage and Float Voltage setting in Victron VE Configure. I'm not sure if that helps, i just have to wait..... What was your solution?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

utzm avatar image
utzm answered ·

i'm having the same problem. any news on that?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.