question

stxshadow avatar image

Dashboard error with 3 phase system ?

Hi Community,

i recently updated my single phase system to a 3 phase system. There is no grid connection anymore. Everything is working as expected. I am not able to remove the energymeter. Maybe this is the reason for the dashboard problem. Exceeding Solarpower is show as "AC Input" and my house loads are zeroed out (solar is feeding the loads). Should't the house loads be shown under "AC Out" ? -> Solarpower - Charge Power. House Loads are only shown, if the load exceeds the solar power on a single phase. (L2 in this example)

I also defined "no AC-Input" for the MP2.

System Information:

- No AC-IN

- LOAD L1,L2,L3 on AC-Out1

- Nothing on AC-Out2

- Solar is AC Coupled (AC-Out2)

- No energy meter any more

- AC-IN and Generator -> disabled in Venus GX

Is there a problem on my side ?

Here is a screenshot:

Thanks a lot

Jens


3 phasedashboard display
victron.png (45.3 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
stxshadow avatar image
stxshadow answered ·

Hmmm ..... my bad. Things work like expected now. I forgot to move the solar inverters from MP2 AC-IN to AC-Out1. Did that now and it simply works.

Sorry folks !

Jens

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.