question

mamusa avatar image

Cannot get Multiplus BMS Assistant to install

I am unable to load and run VE.Bus BMS assistant on the Multiplus. I am using the MK3 to USB interface with Windows 10 and VE Configure. I used Victron Connect to update the Multiplus to the latest firmware without difficulty. Due to "docs.victronenergy.com/victronconnect.vebus.html#limitations"; instructions I am using VE Configure application to setup the VE.Bus BMS Assistant according to the "Victron VW Van Electrics Install - Episode 3 Mains Electricity" video. At the point where the video says select the "Start Assistant" button followed by "Next" there is a requirement to set the dip switches 1=on and 2 = off. As soon as the dip switches are changed the Multiplus becomes unresponsive. I also tried with the switches set 1=off 2=on. In both cases the Multiplus remained unresponsive until I used Victron Connect app to reinstall the latest firmware. What I am I doing wrong while trying to get the VE.Bus BMS Assistant installed?

MultiPlus Quattro Inverter ChargerBMSAssistants
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Install the assistant and make all the other settings with the DIP switches at default.

After that switch the switches. Now the Multi shuts down until you connect and power up the VE.Bus BMS.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.