question

dubzy777 avatar image

CCGX Ethernet Issue

I have recently installed a Quattro, AC coupled to a Fronius for a complete off grid system, when it came to commissioning the ccgx could not find the fronius. After eliminating the Fronius as a problem (was discoverable on the network) looked at the ccgx and and could not find it on the network. Went to the ethernet settings and found it had generated an IP address starting with 169. Unplugged the ethernet cable from ccgx and plugged it into my laptop and internet worked fine. Then noticed the ccgx ethernet lights were still on although there was no ethernet cable plugged in, i then navigated to the ethernet menu and it said it was still connected. So i did an offline update to the ccgx, it was successful but after the reboot the ethernet lights were still on and it said it was still connected even though it was unplugged. Just wondering if anyone had a solution or any ideas?

MultiPlus Quattro Inverter ChargerCCGX Color ControlFronius
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi, I’m afraid that that sounds like it’s broken. Please contact your dealer.


Hope it’s sorted soon!

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Dalius avatar image
Dalius answered ·

Hi,

same issue....

Works only on WIFI with connection dropings...


Any other ideas how to repair (restore) Ethernet connection?


BR

Dalius


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.