question

outbackandy avatar image
outbackandy asked

EasySolar-II-GX not charging

Hi to all,

I have an EasySolar-II-GX 48/3000 system that went live yesterday and won't charge the battery bank. There is sufficient PV voltage. System parameters are:

- PowerPlus Energy (Aust) Lipo battery bank installed, user defined battery settings as per spec.

- Off grid system & no generator. A.C charge capability disabled.

- Multiplus firmware V471

- MPPT firmware V1.46

- GX device firmware V2.53

It appears the MPPT controller is stuck in OFF state as the remote input to it is held LOW by the GX device. Remote input voltage level checked with multimeter at 0 volts.

If I remove the remote control link wire from GX to MPPT and bridge MPPT remote input (H to L) as per manual then the MPPT operates as expected and charges batteries.

My question is, under what circumstances does the GX device inhibit the MPPT charge operation?

I have updated all firmwares and may have inadvertently upset one of the settings somewhere so an incorrect setting may be the cause.

Any help appreciated.

Kind regards, Andrew.



MPPT Controllersbattery chargingEasySolar All-in-One
3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I have encountered the same issue. The MPPT is stuck in the off mode by the GX and won't turn on. Did you ever find a solution for the cause? I see the workaround that you implemented but this is not an ideal solution as the EasySolar should work out of the box without this issue. Anyone have any ideas on what could be causing the MPPT to stay off. (All cables checked, PV panels correctly installed, fuse OK)

0 Likes 0 ·

Anyone have any idea about what might be the issue? Firmwares are up to date.

0 Likes 0 ·

Hi @Spudgun

with the information you give there is not much people can help you with.

Please contact your dealer / installer for support.

0 Likes 0 ·
8 Answers
Bogdan Nedelcu avatar image
Bogdan Nedelcu answered ·

Same problem for me, @Daniël Boekel (Victron Energy Staff) Can you please share detailed pictures with some visual cues drawn upon them in order to be sure we do the right thing?

Thank you very much.

6 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Bogdan Nedelcu avatar image Bogdan Nedelcu Daniël Boekel (Victron Energy Staff) ♦♦ ·

the "not like this" picture is not uploaded

0 Likes 0 ·
@Bogdan Nedelcu my apologies, I've added the picture
0 Likes 0 ·
Bogdan Nedelcu avatar image Bogdan Nedelcu Daniël Boekel (Victron Energy Staff) ♦♦ ·

can you please share the "not like this" picture? Thank you very much!

0 Likes 0 ·
jtynan avatar image jtynan Bogdan Nedelcu ·
After a few days debugging I have the same issue on Easy-Solar II GX 5000 250/100 . So the solution is to open the unit and flip this cable? ( nothing else ) ?


0 Likes 0 ·
changing the cable worked for me, Thanks!
0 Likes 0 ·
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @OutbackAndy

Can you share pictures of this 'remote control link wire' you're writing about?

I've never seen the inside of an easysolar-GX, and would expect only a ve.direct cable between GX-board and MPPT...

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

outbackandy avatar image
outbackandy answered ·

Hi Daniel, thank you for your interest. Here are internal photos of the Easy Solar II GX.

The red wire with white tape on it's end is original factory wiring and seems to normally link between MPPT, GX device and MultiPlus(?)

The black loop wire on the MPPT is a temporary wire I have added to satisfy remote operation. regards, Andrew.



img-1864-1.jpg (727.3 KiB)
img-1865.jpg (742.7 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ab5555 avatar image
ab5555 answered ·

Hello,


this is exactly the same problem that I experienced yesterday / today with my new device.


Is there a solution to the problem in the meantime or has the Victron dealer contacted you with a solution?


Every answer is gratefully received.


Thanks Andre

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kanecharles92 avatar image
kanecharles92 answered ·

Hi Guys,

I also experienced the same issue with my EasySolar-II GX 48/5000 unit.

Removing the factory cable from the GX and bridging the H/L pins got the SmartSolar unit to start charging immediately.

Do Victron have any feedback on why this might be the case?

Perhaps @Guy Stewart (Victron Community Manager) may know?

Cheers,

Kane.

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @kanecharles92@gmail.com

Yes, someone just mentioned me that the cable leading to the MPPT should origin from the 'GX card' and not the main board of the inverter. If the cable is the wrong way around the MPPT gets a negative signal instead of a positive.

So if you can reach it, the red/black cable from the main board to the GX card should be connected with the seperate red wire coming from the GX card. Please make sure to have the unit disconnected from AC and DC before changing this.

0 Likes 0 ·
kanecharles92 avatar image kanecharles92 Daniël Boekel (Victron Energy Staff) ♦♦ ·
Hi @Daniël Boekel (Victron Energy Staff)


could you please elaborate a bit more or provide a picture/diagram if you have one? Does this mean that the wiring comes incorrect from factory and needs to be modified for this trigger wire?


thank you!

0 Likes 0 ·
Hi @kanecharles92@gmail.com

yes, apparently there are / were units where the cable was installed incorrectly somewhere.

please see the pictures in posts above, you can see the red wire coming from 'deep' when it should be coming from the connector close to the black surface.

0 Likes 0 ·
jtynan avatar image
jtynan answered ·

Hello,

I had the same issue with my Easy-Solar II GX 5000 250/100

Problem:

When the unit was switched ON the MPPT would not charge ( error #OR4, but I notices in the logs it did charge at some point... odd... it turned out to be me manually power cycling in the daylight....)

When the unit was switched OFF the MPPT controller would enable and charge ( validated via Bluetooth....)


Fix:

open the unit and move the logic enable wire to from L to H. ( see picture )


mppthl.png

Hope this might help someone, Regards,

Joe.



mppthl.png (1.8 MiB)
4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

It did indeed help me. Had the exactly same problem with my new Easy-Solar II GX 5000 250/100 and now it seems to work just fine.

0 Likes 0 ·

Had the same issue with my Easy-Solar II GX 5000 250/100. The remote cable (+) was connected to the MPPT's Remote L terminal instead of the Remote H. Shame that such a high end product with good quality comes with such problems from the factory.

0 Likes 0 ·

The units are assembled by humans and every human makes mistakes.

It is not good indeed and shouldn't happen but it is also not a disaster and easy to fix.

I pre-programmed some units this week for a customer and I had to do that fix at every unit.
It seem like Victron got a whole batch of units with this miswiring.

I guess there was a change on another change in the production process that lead into the miswiring and at the time it was noticed it was to late.

0 Likes 0 ·
ts-ip avatar image ts-ip Matthias Lange - DE ♦ ·
Is there a serial number after which the problem was fixed in assembly procedure?
0 Likes 0 ·
leighc avatar image
leighc answered ·

Bulletin says - MPPT remote wire wrongly connected

Serial Number batches

HQ2105

HQ2125

Ordered mine but not received yet to check

Cheers - Leigh

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

saki avatar image
saki answered ·

Beware - seems like bulletin is wrong - serial number of mine unit starts with HQ2113 and wire was wrongly connected as well.

Official intructions how to fix can be obtained from https://community.victronenergy.com/storage/attachments/28863-modification-easysolar-ii-48v-5kva-mppt-remote-wir.pdf

Thanx for this forum question and answers how to fix ( it cost me quite a lot of time ...)

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.