question

jonnys avatar image

Multiplus disable charging and retain passthru 220v.

Hi.
I have multiplus installation 12-1200 with latest firmware 2607469, REC BMS and color gx panel. Everything works as it should, but I want to be able to deactivate charging and still be able to have 220v (passthru). The problem is that I can set the input current limit to 0 on multiplus. Have tried to disable assistant in VEConfig without success. As an alternative, I have also tried to set the charge in multiplus to 13.15v and deactivate VE.Can communication with BMS for that multiplus to balance cells between 40-60% capacity, but multiplus does not respond and continues charging up to 14V which is value BMS normally seems. Must Multiplus be reset or restarted for settings to be saved after programming with VEConfig?

MultiPlus Quattro Inverter ChargerBMSgx
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
nebulight avatar image
nebulight answered ·

Not sure about the 1200 but doesn't the new firmware of the multi and the new Venus OS for the CCGX support inverter only functionality? on/off/charger only/inverter only? Have you updated your CCGX? Maybe it acts differently with the rec on CAN.

6 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

You are right. I also saw this option via the VE.Bus bluetooth dongle at a MultiPlus 12/1200 but I doesn't tested it.

Hi. I run the latest firmware on multiplus and cerbo-gx so it has the new feature with "inverter only", but the problem is that the installation is in the boat and has 220v heat for frost protection and in case of power failure this function will drain the battery. I must therefore use "charger only" but the problem is that I cannot deactivate charging and still have 220v output.

You could make a socket from the input side of the multiplus to the electric heater and switch the multiplus to charger only.

Hi. "charger only" charges my batteries and I don't want that. Connecting 220v to the input does not solve this, still charging. If I connect 220v before multiplus, I also do not get an overview of power consumption, so it is not a good alternative.

Well Sorry but you could also swltch multiplus to off. :) and still have the heating option

Hi and thanks for answering me :) I solved the problem in DVCC menu on color gx. See thread further down. Have a nice weekend :)

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

What you need is the "charge current control" assistant.
Just connect a switch to an input(AUX1, AUX2, T-sense) of you Multi.

The only problem is that your Multi only have the temperature sense as an input.
So if you need temperature compensation for your battery you can't use this.


ccc.png (21.5 KiB)
5 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi. Thanks for the tip :) I'm not using temp sens because my REC bms have this built in so it was available. Programmed as you described, but missing "change charge current" (see attached image) Measures 12v on the "temp sens" terminal, but charging does not start. When connecting to Cerbo gx charging starts, rec bms control multiplus. What do I do wrong?

I used Port selection -> "Fake target with full options", so I ended up with a Quattro and there you have that option:

You have to connect a switch or relay to the "temp. sense" connectors.
If the switch/relay is closed the charger is off. If the switch/relay is open the charger starts.

PS: you also can set the charge current to an other value. 50A is only an example.

ccc-qua.png (6.2 KiB)
jonnys avatar image jonnys Matthias Lange - DE ·

Hi and thanks for the reply. I use generator stop / start option on Cerbo gx as recommended by Victron to control input (temp) on multiplus. This I am sure is correct, but the problem is that multiplus does not respond. 12v on input (temp) should trigger multiplus to charge for full power, but nothing happens. Have tried With multiplus connected to PC with mk3 interface and multiplus connect Cerbo gx but the same, no response .. Do you know why is it not possible to set charge to 0a on multiplus using "curent limit control"?

Don't apply an "external" voltage to the input!
(maybe you killed the input with that)
Just wire booth connection of the t-sense to the relay of the Cerbo:

mp-cerbo-relay.png (840.4 KiB)
jonnys avatar image jonnys Matthias Lange - DE ·

Hi. Thanks for the new information. I thought it had to be connected to 12v for it to work out of values> 2v or <2v. Connected as you describe and fortunately nothing was broken. Now the "carge controll" works as you describe. Many nice features on assistant. Thanks for the information and time to answer me.

JohnC avatar image
JohnC answered ·

Hi @jonnys

A reset is needed for some changes, but not all. Usually VEConfig will warn of that need, but maybe you missed it (or found a firmware bug).

You can reset it to make sure via the GX.

5 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi and thanks for the quick reply. I formulated a little inaccurately, but my main question is whether it is possible to disable charging and still use passthru? Is this possible?

I've never tried it myself, but you should be able to just untick the 'Enable charge' box in the Charger tab of VEConfig. The 'AC input current limit' in the General tab should then just passthru up to whatever you have set there (if not remotely controlled).

Deactivating the charger with VEConfig works as you describe, but is cumbersome to connect to the mk3 interface and change this whenever I need charging/disable charging. If this had been possible in menu on gx from "switch" menu to disable charging this would been perfect :) It is not possible to set the input current limit to less than 1a and then charge with about 10a until the battery is full. Are there other alternatives I can try to solve this?

Yes, there's no point limiting the Multi's grid input, as it applies to both passthrough and charging.

You don't say what other stuff you have loaded (ESS?), but you could look at DVCC, which can also limit batt charge. And changeable via GX. How that would fit with your batts/bms might need some research. There's some info here (Section 4): https://www.victronenergy.com/live/ccgx:start



Hi. Great tip :) Yes i have activated DVCC as recommended by REC-BMS. and in the submenu there is an option for "limit charge current" I set this to 0a and charging is deactivated complete just as I want! I can then change this if needed also from VRM portal which is perfect :) Problem solved! thank you very much for helping me find a good solution to this :)