question

Nama avatar image

EasySolar-II GX Remote Console disconnected

A few weeks ago I installed an EasySolar-II GX at a holiday home that is unoccupied for months at a time. The system is connected to the WiFi router so I can keep an eye on the system during vacant times via the VRM portal & the remote console. It went well for around 2 weeks, but since this past weekend the remote console won't open (connection error). Meanwhile system data continues to update VRM, every 10 minutes as selected. In my search for a possible answer I noticed under VRM portal > Device List > Gateway that a power up or restart occurred in the early hours this past Sunday. I am assuming after a firmware update since the GX is configured for auto updates. Where to from here? Preferably some form of remote action since I am over 1000 km from the property.

multiplus-ii gxremote console
1 comment
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Something you might try.

Open VRM > Device list > Gateway > click on ip address/weblink for "remote on LAN".

3 Answers
Daniël Boekel (Victron Energy Staff) avatar image

Hi @Nama

I'll email you for a possible solution.

I don't know if there was an update, but please don't use auto-update on systems that are out of reach!

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Nama avatar image

Hi @JohnC

Doubt it is the router. It is a decent quality model and besides, other home automation devices that allows me to operate lights and IP cameras still work perfectly - sending and receiving. I'll try access it remotely and turn off the firewall.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

JohnC avatar image

Hi @Nama

I'm not aware of any very recent GX firmware updates, but that's not to say it didn't happen to you, just puts it a little further down the likelihood list. Autoupdates maybe not such a good idea anyway for a remote site?

Maybe it's your router? Still exporting data, but rejects incoming.. Maybe its firewall rules were somehow borked? Can you access the router remotely to check that, and perhaps turn off it's firewall briefly to see if that makes any difference?

If you can't, I'm out of ideas. On your next visit take with you a router you can access remotely. Victron don't actually recommend cheapo routers in such applications, perhaps they've seen this before..



Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.