question

grunkern avatar image

NO Consumption Data

Dear Tech Folk and @nebulight


I have a Solar Panel wired to an MPPT 100/30 NOT Bluetooth
MPPT 100/30 wired by USB to Raspberry Pi 3 with Venus
Also Smart Battery Monitor BMV-712 which is wired via Shunt to negative of battery one side and negative of appliances on the other site
BMV-712 Also wired to Raspberry Pi via USB cable
All USB Cables are Victron Made
Data is transmitted to VRM Portal
Devices show up in Venus OS

The battery is single 160AH deep cycle AGM Gel
This set-up is in a Small Motorhome with 285W Solar on Roof

I get no readings of consumption through the Raspberry Pi on the VRM Portal

Any ideas welcomed

Thanks in Advance

Robert

Venus OSRaspberry Pimonitoring
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
JohnC avatar image

Hi Robert.

Try enabling 'Has DC system' in 'System setup' of the Venus screen. Only then will it calculate the dc output, so it may take some time to gather enough data to show a useful period on VRM.

On VRM, look in 'System Overview' for the relevant widgets.

If you've already done this, please say..

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

grunkern avatar image

THANKS @JohnC, that has sorted it out


consumption.png (66.2 KiB)
1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ooh, apologies.. I really meant look in 'Advanced' > click on Widgets (top rhs) > System Overview > select Widgets.

But you likely did that anyway if you know your way around VRM.

Good you've sorted it either way, and I wish you well in your travels.