question

Pete Lambert avatar image

Easysolar 48/5000va/70 SoC always 100%

Hi all, my CCgx panel always displays 100% battery even when voltage drops to 48 and below. I have 8x 6v AGM 550amp batteries and No grid input, purely 4kw of pv panels for an input of 120v (4 in series x 4)

I have updated all firmware to current (2020) versions with no change

CCGX Color ControlESSEasySolar All-in-OneSOC
8 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

My battery settings in Victron connect app on the smartsolar have been set as follows

Absorbition 57.6

Float 54.4

Equalization 59.2

These figures I took from the battery specs and multiplied by 8. Seemed the right thing to me but maybe wrong

Hi @Pete Lambert, do you have an external battery monitor installed, or are you using the battery monitor function of your inverter/charger?

No battery monitor, just the GX

Could you post your settings of the battery monitor function as configured in Ve.config?

You can try and setup a monitor on the Ve.Configure Software. You need to make sure that you fully charge the system first time to calibrate it.

1578725732105.png (104.3 KiB)

I have not set up with ve config as i was under the impression between the GX and connect app all settings could be achieved. Will a Cat6 cable suffice to to set up

Hi @Pete Lambert you need a MK3 to usb cable to use ve.configure

Having set my battery charging specs in victron connect app what parameters are left to set in ve config?

1 Answer
ejrossouw avatar image

@Pete Lambert Is your system connected to the VRM portal? If so, you can configure the unit by downloading the config file (under device list) and using ve.config to adjust and then upload again.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.