question

martinwinlow avatar image

VictronConnect Compatiblity with OSX 10.11

It appears that the only version of VictronConnect (VC) downloadable from the AppStore is 5.13 which is compatible only with OSX 10.12+. Is a version of VC available from somewhere that *is* compatible with OSX 10.11? My mac is so old I can't upgrade it any more (or at least nothing is offered why I ask for an update).

VictronConnect
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi,

You can download version 5.8 directly on our downloads page -

https://www.victronenergy.com/support-and-downloads/software

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Indeed, and I could have saved myself the trouble of starting thsi thread and wasting eveyone's time... IF the title to the relevant download was not "(v5.8) - Latest version compatible with macOS Yosemite / Sierra" - implying that it is NOT compatible with El Capitan (v10.11). If it stated it *was* compatible with v10.11 I would have downloaded it and been using it for a week already!

martinwinlow avatar image
martinwinlow answered ·

On clicking on 'Get', I get an error message "We could not complete your purchase. (null) can’t be installed on “(computer name)” because OS X version 10.12 or later is required."


1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for reporting, I’ll pass the error on to the devs, and see if I can get you a direct link to a compatible version.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi @martinwinlow,

The App Store should detect your version of OSX, and instead download version 5.8 to you if you are running macOS 10.11. That is how the developers have set it up.

Can you please delete any copies of VictronConnect you might already have on your computer, and please try downloading it again from the App Store?

If that still doesn't work, report back and we will look into it further.

2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I never did instal any version of VictronConnect. Please see screenshots - no sign of anything other than V5.13...


And to confirm, if you click get, it downloads 5.13? And when you try to run the app is says that it cannot?

What should happen from that point in your screenshot is when you click Get, it should download 5.8, which we have told the App Store is the last compatible version with 10.11. Perhaps there will also be a dialogue box that says you are getting an older version.

I can see that it says 5.13, but please try and download it and run the VictronConenct app, and show me what it says after that.

It will hopefully give you the latest version compatible with your operating system.